<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="robots" content="follow, index" />
<meta name="keywords" content="online newspaper in sri lanka, latest news, political news, sports news, business news, entertainment news, obituaries, local news, feature news, sri lankan news stories" />
<meta name="news_keywords" content="New Cabinet sworn in" />
<meta name="standout" content="New Cabinet sworn in" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="rights" content="Produced by Lake House © The Associated Newspapers of Ceylon Ltd., . all rights reserved" />
<script src="/cdn-cgi/apps/head/-6tAJ1Svo1K2i9RigKftbodl-_0.js"></script><link rel="image_src" href="http://www.dailynews.lk/sites/default/files/news/2018/12/20/Parliament-3.jpg" />
<link rel="canonical" href="http://www.dailynews.lk/2018/12/21/political/172011/new-cabinet-sworn" />
<link rel="shortlink" href="http://www.dailynews.lk/node/172011" />
<meta http-equiv="content-language" content="en" />
<meta name="geo.placename" content="Colombo" />
<meta name="geo.region" content="LK" />
<meta property="fb:pages" content="dailynews.lk" />
<meta property="og:site_name" content="Daily News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.dailynews.lk/2018/12/21/political/172011/new-cabinet-sworn" />
<meta property="og:title" content="New Cabinet sworn in" />
<meta property="og:image:url" content="http://www.dailynews.lk/sites/default/files/news/2018/12/20/Parliament-3.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="http://www.dailynews.lk/2018/12/21/political/172011/new-cabinet-sworn" />
<meta name="twitter:title" content="New Cabinet sworn in" />
<meta name="twitter:image" content="http://www.dailynews.lk/sites/default/files/news/2018/12/20/Parliament-3.jpg" />
<meta property="article:publisher" content="Associated News Papers of Ceylon Ltd" />
<meta property="article:section" content="Political" />
<link rel="shortcut icon" href="http://dailynews.lk/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=117818588934723&ev=PageView&noscript=1"/></noscript>  <title>New Cabinet sworn in | Daily News</title>
  <link type="text/css" rel="stylesheet" href="http://www.dailynews.lk/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailynews.lk/sites/default/files/css/css_ObNrf1ighgR_8SCfvKoaKJ69xwySPGpICeABY7mbLpY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailynews.lk/sites/default/files/css/css_Ib4GJtLZaX1fg8wLiPnEVJw5_tBKnb-2RwmRwXsvEUc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailynews.lk/sites/default/files/css/css_84OCuYZ7JxDAM1zmbWoTAiVelSmQHZBAFjw4C7BNjUo.css" media="all" />

<!--[if (IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.dailynews.lk/sites/all/themes/dailynews/ie9.css?pjma8y" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="http://www.dailynews.lk/sites/default/files/css/css_zS-4Mlu83T4GSKzB2jASaIbBCWUbdtYErKJJnwJFA1w.css" media="all" />
<!-- google DFP -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN_front_01_Leader_board', [[970, 90], [728, 90]], 'div-gpt-ad-1462534054684-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/home_dailynews_728x90', [728, 90], 'div-gpt-ad-1458345457582-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script> 
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN_front_02', [[728, 90], [970, 90]], 'div-gpt-ad-1459500893777-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN_front_02_two', [[970, 90], [728, 90]], 'div-gpt-ad-1459709432470-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script> 
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/dn_front_03', [728, 90], 'div-gpt-ad-1460971024930-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN-rightbar-gazette-front', [[325, 60], [360, 60]], 'div-gpt-ad-1464829898176-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN-Latest-top', [[156, 90], [412, 90], [212, 90], [262, 90]], 'div-gpt-ad-1464954647378-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/Gazette_Front_posi_2', [[360, 60]], 'div-gpt-ad-1470649836725-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN-rightbar-gazette-front_posi3', [[360, 60], [325, 60]], 'div-gpt-ad-1476341196616-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN-rightbar-gazette-front', [[325, 60], [360, 60]], 'div-gpt-ad-1476090505716-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN_front_01_Leader_board', [[970, 90], [728, 90]], 'div-gpt-ad-1480316617212-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/CDN_Content-Sports', [728, 90], 'div-gpt-ad-1481004822557-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN_Article_728x90', [728, 90], 'div-gpt-ad-1504680071130-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8050455532790881",
    enable_page_level_ads: true
  });
</script>
<!-- google DFP end -->
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.dailynews.lk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dailynews.lk/misc/drupal.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/equalheights/jquery.equalheights.js?v=1.0"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script type="text/javascript" src="http://www.dailynews.lk/misc/ajax.js?v=7.61"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/pollim/modules/choices/js/choices.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/pollim/modules/choices/js/jquery.cookie.min.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/equalheights/equalheights.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/libraries/colorbox/jquery.colorbox-min.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/colorbox/js/colorbox.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/colorbox/styles/default/colorbox_style.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/colorbox/js/colorbox_load.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/colorbox/js/colorbox_inline.js?pjma8y"></script>
<script type="text/javascript" src="https://www.google.com/jsapi"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/default/files/jstimer/timer.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/rate/rate.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/views_load_more/views_load_more.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/views/js/base.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/misc/progress.js?v=7.61"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/views/js/ajax_view.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/libraries/imagesloaded/jquery.imagesloaded.min.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/google_analytics/googleanalytics.js?pjma8y"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2630033-1", {"cookieDomain":".dailynews.lk"});ga("require", "linkid", "linkid.js");ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/libraries/pdf.js/build/pdf.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/misc/textarea.js?v=7.61"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_article_form", {
    "sitekey" : "6LcOiFIUAAAAALosky0skcT3x_FvchnJNVcnfxtt", 
    "size" : "compact", 
    "theme" : "light"});
  };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all('page');da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.overlays=a2a_config.overlays||[];a2a_config.templates=a2a_config.templates||{};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

			var	headerTopHeight = $("#header-top").outerHeight(),
			headerHeight = $("#header").outerHeight();
			
			$(window).scroll(function() {
			if(($(this).scrollTop() > headerTopHeight+headerHeight) && ($(window).width() > 767)) {
				$("body").addClass("onscroll");
				if (($("#site-name").length > 0) && ($("#logo").length > 0)) {
					$(".onscroll #logo").addClass("hide");
				}

				if ($("#banner").length > 0) { 
 					$("#banner").css("marginTop", (headerHeight)+"px");
				} else if ($("#page-intro").length > 0) {
					$("#page-intro").css("marginTop", (headerHeight)+"px");
				} else {
					$("#page").css("marginTop", (headerHeight)+"px");
				}
			} else {
				$("body").removeClass("onscroll");
				$("#logo").removeClass("hide");
				$("#page,#banner,#page-intro").css("marginTop", (0)+"px");
			}
			});
		});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/themes/dailynews/js/meanmenu/jquery.meanmenu.fork.js?pjma8y"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {

			$("#main-navigation .sf-menu, #main-navigation .content>ul.menu, #main-navigation ul.main-menu").wrap("<div class='meanmenu-wrapper'></div>");
			$("#main-navigation .meanmenu-wrapper").meanmenu({
				meanScreenWidth: "767",
				meanRemoveAttrs: true,
				meanMenuContainer: "#header-inside",
				meanMenuClose: ""
			});

			$("#header-top .sf-menu, #header-top .content>ul.menu").wrap("<div class='header-top-meanmenu-wrapper'></div>");
			$("#header-top .header-top-meanmenu-wrapper").meanmenu({
				meanScreenWidth: "767",
				meanRemoveAttrs: true,
				meanMenuContainer: "#header-top-inside",
				meanMenuClose: ""
			});

		});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/default/files/facebook_tracking_pixel/fb_tkpx.117818588934723.js?pjma8y"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/themes/dailynews/js/bootstrap.min.js?pjma8y"></script>
<script type="text/javascript">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</script>

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "b86ee84e-4214-4d90-940a-5fd26f1efe5f",
    });
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('\/267803636\/CDN_InContent_Top', [[ 728.0 ,  90.0 ], [ 750.0 ,  200.0 ], [ 750.0 ,  100.0 ]], 'div-gpt-ad-1528189287220-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('\/267803636\/DN-rightbar-gazette-front', [[ 360.0 ,  60.0 ], [ 325.0 ,  60.0 ]], 'div-gpt-ad-1528190336663-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

  <!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199"; 
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUBW375Y" async="async"></script>

</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-172011 node-type-article no-banner     form-style-1" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!-- #header-top -->
<div id="header-upper" class="clearfix">
    <div class="container">

	  	  <!-- #head-nav -->
        <!-- #head-nav-inside -->
        <div id="head-nav" class="head-nav">
          <div class="row">
            
                        <div class="col-xs-0 col-sm-6 col-md-2 col-lg-2">
                <div id="head_nav_1" class="clearfix">
                          <div class="region region-head-nav-1">
    <div id="block-block-1" class="block block-block clearfix">

    
  <div class="content">
    <ul><li><a href="http://www.dinamina.lk" target="_blank" title="Dinamina">SI</a></li>
<li><a href="http://www.thinakaran.lk" target="_blank" title="Dinamina">TA</a></li>
</ul>  </div>
</div>
  </div>
                </div>
            </div>
            
                        <div class="col-xs-12 hidden-sm col-md-3 col-lg-3">
                <div id="head_nav_2" class="clearfix">
                          <div class="region region-head-nav-2">
    <div id="block-menu-menu-access-menu" class="block block-menu clearfix">

    
  <div class="content">
    <ul class="menu"><li class="first last leaf"><a href="/user/login">Login</a></li>
</ul>  </div>
</div>
  </div>
                </div>
            </div>
            
                        <div class="hidden-xs col-xs-12 hidden-sm col-md-3 col-lg-3">
                <div id="head_nav_3" class="clearfix">
                          <div class="region region-head-nav-3">
    <div id="block-block-3" class="block block-block clearfix">

    
  <div class="content">
    <ul class="ad-rates-subscribe"><li><a href="http://lakehouse.lk/main/advertising/online_advertising.htm" target="_blank" title="Ad Rates">Ad Rates</a></li>
<li><a href="http://www.lakehouseonlinepayments.lk/" target="_blank" title="Subscribe Now">Subscribe Now</a></li>
</ul>  </div>
</div>
  </div>
                </div>
            </div>
            
                        <div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
                <div id="head_nav_4" class="clearfix">
                          <div class="region region-head-nav-4">
    <div id="block-block-4" class="block block-block clearfix">

    
  <div class="content">
    <ul class="social-icons pull-right"><li><a class="follow_icon_fb" href="http://apps.lakehouse.lk/" target="_blank"></a></li>
<li class="socials__item"><a class="socials__link socials__link_facebook" href="https://www.facebook.com/dailynews.lk" target="_blank">facebook</a></li>
<li class="socials__item"><a class="socials__link socials__link_twitter" href="https://twitter.com/DailyNews_lk" target="_blank">twitter</a></li>
<li class="socials__item"><a class="socials__link socials__link_youtube" href="https://www.youtube.com/channel/UCoEZZJfqiZoii0jbUTFUSBA" target="_blank">youtube</a></li>
<li class="socials__item"><a class="socials__link socials__link_google-plus" href="https://plus.google.com/u/0/b/102175022163871598439/+dailynewslk/posts" target="_blank">google plus</a></li>
<li class="socials__item"><a class="socials__link socials__link_instagram" href="https://www.instagram.com/lakehousenews/" target="_blank">instagram</a></li>
<li class="socials__item"><a class="socials__link socials__link_soundcloud" href="https://soundcloud.com/lakehouselk" target="_blank">soundcloud</a></li>
</ul>  </div>
</div>
  </div>
                </div>
            </div>
                        
            </div>
        </div>
        <!-- EOF: #header-top-inside -->
	  <!-- EOF: #header-top -->    
	  		
		
	</div>
</div>


<!-- #header -->
<header id="header" class="main-header clearfix">
    <div class="container">
        
        <!-- #header-inside -->
        <div id="header-inside">
            <div class="row">
            
                <div class="col-xs-4 col-sm-6 col-md-6 col-lg-3 padding-right-zero">
                    <!-- #header-inside-left -->
                    <div id="header-inside-left" class="clearfix">

                                        <div id="logo"  class="din-logo clearfix">
                    	<a href="/" title="Home" rel="home"> <img src="http://www.dailynews.lk/sites/all/themes/dailynews/logo.png" alt="Home" /> </a>	
                    </div>
                                        
                      

                    </div>
                    <!-- EOF:#header-inside-left -->
                </div>
                <div class="col-xs-2 col-sm-2 col-md-3 col-lg-3  padding-right-zero">
                    <!-- #header-inside-mid -->
                    <div id="header-inside-mid" class="clearfix">
													<div id="header-mid" class="clearfix">
								<div class="live">
									  <div class="region region-live">
    <div id="block-block-12" class="block block-block clearfix">

    
  <div class="content">
    <p class="header-on-air"><a class="link-on-air" href="http://epaper.dailynews.lk" target="_blank" title="E-Paper">E-Paper</a>  <a class="btn btn-md" href="http://www.dinamina.lk/on-air-" target="_blank" title="Live">Live</a></p>
  </div>
</div>
  </div>
								</div>
							</div>
						                    </div>
                    <!-- EOF:#header-inside-right -->                        
                </div>
                <div class="hidden-xs col-sm-3 col-md-3 col-lg-6">
                    <!-- #header-inside-right -->
                    <div id="header-inside-right" class="clearfix">
													<div id="header-right" class="clearfix">
								<div class="search">
									  <div class="region region-search">
    <div id="block-search-form" class="block block-search clearfix">

    
  <div class="content">
    <form action="/2018/12/21/political/172011/new-cabinet-sworn" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search...&#039;;}" onfocus="if (this.value == &#039;Search...&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search..." size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input value="" type="submit" id="edit-submit--2" name="op" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-mjwUAWcsmSGYIqeQP0o3vzSGy9ty8wM5AXWQHLKD9O4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
  </div>
<br/>
									<!-- <p class="timestamp">04:34 December 21, 2018</p> -->
<p class="timestamp">

<span class="jst_clock"><span style="display:none" class="clock_type">1</span><span style="display:none" class="size">200</span></span> December 21, 2018</p>

								</div>
							</div>
						                    </div>
                    <!-- EOF:#header-inside-right -->                        
                </div>
				<div class="col-xs-6 hidden-sm hidden-md hidden-lg">
                    <!-- #mobile menu -->
					<div  class="ii-mobile i-nav" id="mobilenavi">
													<div id="main-menu">
								<h2 class="element-invisible">Main menu</h2><ul class="main-menu menu"><li class="menu-536 first"><a href="/category/local">Local</a></li>
<li class="menu-561"><a href="/category/political" name="Political">Political</a></li>
<li class="menu-560"><a href="/category/business" name="Business">Business</a></li>
<li class="menu-2856"><a href="/editorial" title="Editorial">Editorial</a></li>
<li class="menu-562"><a href="/category/world" name="World">World</a></li>
<li class="menu-563"><a href="/category/security" name="Law &amp; Order">Law &amp; Order</a></li>
<li class="menu-564"><a href="/category/entertainment" name="Entertainment">Entertainment</a></li>
<li class="menu-565"><a href="/category/features" name="Featured">Features</a></li>
<li class="menu-3438"><a href="/category/T-n-C" title="T &amp; C">T &amp; C</a></li>
<li class="menu-567"><a href="/category/sports" name="Sports">Sports</a></li>
<li class="menu-566"><a href="/category/obituaries" name="Obituaries">Obituaries</a></li>
<li class="menu-568 last"><a href="/more" name="More">More</a></li>
</ul>							</div>
						                    </div>
                    <!-- EOF:#mobile menu -->                        
					<a id="showSearch" data-toggle="collapse" class="i-mobile i-search" href="#mobileSearch" aria-expanded="false" aria-controls="mobileSearch"></a>
				</div>
            </div>
		</div>
        <!-- EOF: #header-inside -->
		
			 
		<!-- #main-navigation -->
		<div id="mainmenu" class="hidden-xs col-sm-12 col-md-12 col-lg-12">
          <div class="row">
          <div id="main-nav" class="main-nav">
            <nav role="navigation"> 
								<div id="main-menu">
				<h2 class="element-invisible">Main menu</h2><ul class="main-menu menu"><li class="menu-536 first"><a href="/category/local">Local</a></li>
<li class="menu-561"><a href="/category/political" name="Political">Political</a></li>
<li class="menu-560"><a href="/category/business" name="Business">Business</a></li>
<li class="menu-2856"><a href="/editorial" title="Editorial">Editorial</a></li>
<li class="menu-562"><a href="/category/world" name="World">World</a></li>
<li class="menu-563"><a href="/category/security" name="Law &amp; Order">Law &amp; Order</a></li>
<li class="menu-564"><a href="/category/entertainment" name="Entertainment">Entertainment</a></li>
<li class="menu-565"><a href="/category/features" name="Featured">Features</a></li>
<li class="menu-3438"><a href="/category/T-n-C" title="T &amp; C">T &amp; C</a></li>
<li class="menu-567"><a href="/category/sports" name="Sports">Sports</a></li>
<li class="menu-566"><a href="/category/obituaries" name="Obituaries">Obituaries</a></li>
<li class="menu-568 last"><a href="/more" name="More">More</a></li>
</ul>				</div>
				            </nav>
		  </div>
		  </div>
		</div>
		<!-- EOF: #main-navigation -->  

    </div>
</header>
<!-- EOF: #header -->
<div class="mobile-search collapse" id="mobileSearch">
	<div class="container row">
	<form action="/search/everywhere/" method="get">
		<fieldset>
			<input value="Search" type="submit">
			<div class="input_wrapper"><input name="term" value="" type="search"></div>
		</fieldset>
	</form>
	</div>
</div>





<!-- # Breadcrumb -->

<div id="page-intro" class="clearfix">
    <div id="page-intro-inside" class="clearfix internal-banner no-internal-banner-image">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div id="breadcrumb" class="clearfix">
                        <div id="breadcrumb-inside" class="clearfix">
                        <div><a href="/">Home</a> <span class="breadcrumb-separator"></span>New Cabinet sworn in</div>                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<!-- EOF:#Breadcrumb -->


<!-- #page -->
<div id="page" class="clearfix">

    <!-- #messages-console -->
        <!-- EOF: #messages-console -->

	
		
		
	
			
	
    <!-- #main-content -->
    <div id="main-content">
        <div class="container">

            <div class="row">

                
                <section class="col-md-8">

                    <!-- #main -->
                    <div id="main" class="clearfix">

                        						
			
                        <h1 class="title" id="page-title">New Cabinet sworn in</h1>
                        
                        
						<!-- #promoted -->
												<!-- EOF: #promoted -->	
						
                        <!-- #tabs -->
                                                    <div class="tabs">
                                                        </div>
                                                <!-- EOF: #tabs -->

                        
                        <!-- #action links -->
                                                <!-- EOF: #action links -->

                         
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    <article id="node-172011" class="node node-article node-sticky clearfix node-mt" about="/2018/12/21/political/172011/new-cabinet-sworn" typeof="sioc:Item foaf:Document">

        <div class="node-main-content custom-width clearfix">
            <header>
                  <span property="dc:title" content="New Cabinet sworn in" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
                <!-- <div class="submitted-user">
          By <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/shabee" typeof="sioc:UserAccount" property="foaf:name" datatype="">shabee</span></span>          </div> -->
              
       

					<div class="post-submitted-info">
				
								<div class="submitted-date">
					<span class="datetime"><div class="field field-name-field-date-publishing field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-12-21T01:00:00+05:30">Friday, December 21, 2018 - 01:00</span></div></div></div></span>
				</div>
												<!-- <div class="comments-count">
				  <i class="fa fa-comment"></i>
				  <div class="comment-counter">0</div>
				</div> -->
							</div>
			  
		  
	  
    </header>
    
    <div class="content">
      <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/political" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Political</a></div></div></div><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.dailynews.lk/sites/default/files/news/2018/12/20/Parliament-3.jpg"><a href="http://www.dailynews.lk/sites/default/files/news/2018/12/20/Parliament-3.jpg" title="New Cabinet sworn in" class="colorbox" data-colorbox-gallery="field_image_gallery-mPnbbhW_kVo" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/news/2018/12/20/Parliament-3.jpg" width="800" height="450" alt="" title="" /></a></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><!--[if gte mso 9]><p><xml><br />
 <w:WordDocument><br />
  <w:View>Normal</w:View><br />
  <w:Zoom>0</w:Zoom><br />
  <w:TrackMoves></w:TrackMoves><br />
  <w:TrackFormatting></w:TrackFormatting><br />
  <w:PunctuationKerning></w:PunctuationKerning><br />
  <w:ValidateAgainstSchemas></w:ValidateAgainstSchemas><br />
  <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid><br />
  <w:IgnoreMixedContent>false</w:IgnoreMixedContent><br />
  <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText><br />
  <w:DoNotPromoteQF></w:DoNotPromoteQF><br />
  <w:LidThemeOther>EN-US</w:LidThemeOther><br />
  <w:LidThemeAsian>X-NONE</w:LidThemeAsian><br />
  <w:LidThemeComplexScript>X-NONE</w:LidThemeComplexScript><br />
  <w:Compatibility><br />
   <w:BreakWrappedTables></w:BreakWrappedTables><br />
   <w:SnapToGridInCell></w:SnapToGridInCell><br />
   <w:WrapTextWithPunct></w:WrapTextWithPunct><br />
   <w:UseAsianBreakRules></w:UseAsianBreakRules><br />
   <w:DontGrowAutofit></w:DontGrowAutofit><br />
   <w:SplitPgBreakAndParaMark></w:SplitPgBreakAndParaMark><br />
   <w:DontVertAlignCellWithSp></w:DontVertAlignCellWithSp><br />
   <w:DontBreakConstrainedForcedTables></w:DontBreakConstrainedForcedTables><br />
   <w:DontVertAlignInTxbx></w:DontVertAlignInTxbx><br />
   <w:Word11KerningPairs></w:Word11KerningPairs><br />
   <w:CachedColBalance></w:CachedColBalance><br />
  </w:Compatibility><br />
  <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel><br />
  <m:mathPr><br />
   <m:mathFont m:val="Cambria Math"></m:mathFont><br />
   <m:brkBin m:val="before"></m:brkBin><br />
   <m:brkBinSub m:val="&#45;-"></m:brkBinSub><br />
   <m:smallFrac m:val="off"></m:smallFrac><br />
   <m:dispDef></m:dispDef><br />
   <m:lMargin m:val="0"></m:lMargin><br />
   <m:rMargin m:val="0"></m:rMargin><br />
   <m:defJc m:val="centerGroup"></m:defJc><br />
   <m:wrapIndent m:val="1440"></m:wrapIndent><br />
   <m:intLim m:val="subSup"></m:intLim><br />
   <m:naryLim m:val="undOvr"></m:naryLim><br />
  </m:mathPr></w:WordDocument><br />
</xml><![endif]--></p>
<!--[if gte mso 9]><p><xml><br />
 <w:LatentStyles DefLockedState="false" DefUnhideWhenUsed="true"<br />
  DefSemiHidden="true" DefQFormat="false" DefPriority="99"<br />
  LatentStyleCount="267"><br />
  <w:LsdException Locked="false" Priority="0" SemiHidden="false"<br />
   UnhideWhenUsed="false" QFormat="true" Name="Normal"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="9" SemiHidden="false"<br />
   UnhideWhenUsed="false" QFormat="true" Name="heading 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 4"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 5"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 6"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 7"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 8"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 9"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="39" Name="toc 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="39" Name="toc 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="39" Name="toc 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="39" Name="toc 4"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="39" Name="toc 5"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="39" Name="toc 6"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="39" Name="toc 7"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="39" Name="toc 8"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="39" Name="toc 9"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="35" QFormat="true" Name="caption"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="10" SemiHidden="false"<br />
   UnhideWhenUsed="false" QFormat="true" Name="Title"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="1" Name="Default Paragraph Font"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="11" SemiHidden="false"<br />
   UnhideWhenUsed="false" QFormat="true" Name="Subtitle"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="22" SemiHidden="false"<br />
   UnhideWhenUsed="false" QFormat="true" Name="Strong"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="20" SemiHidden="false"<br />
   UnhideWhenUsed="false" QFormat="true" Name="Emphasis"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="59" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Table Grid"></w:LsdException><br />
  <w:LsdException Locked="false" UnhideWhenUsed="false" Name="Placeholder Text"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="1" SemiHidden="false"<br />
   UnhideWhenUsed="false" QFormat="true" Name="No Spacing"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light Shading"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light List"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light Grid"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Shading 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Shading 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium List 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium List 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Dark List"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful Shading"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful List"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful Grid"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light Shading Accent 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light List Accent 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light Grid Accent 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium List 1 Accent 1"></w:LsdException><br />
  <w:LsdException Locked="false" UnhideWhenUsed="false" Name="Revision"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="34" SemiHidden="false"<br />
   UnhideWhenUsed="false" QFormat="true" Name="List Paragraph"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="29" SemiHidden="false"<br />
   UnhideWhenUsed="false" QFormat="true" Name="Quote"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="30" SemiHidden="false"<br />
   UnhideWhenUsed="false" QFormat="true" Name="Intense Quote"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium List 2 Accent 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Dark List Accent 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful Shading Accent 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful List Accent 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful Grid Accent 1"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light Shading Accent 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light List Accent 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light Grid Accent 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium List 1 Accent 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium List 2 Accent 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Dark List Accent 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful Shading Accent 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful List Accent 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful Grid Accent 2"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light Shading Accent 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light List Accent 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light Grid Accent 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium List 1 Accent 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium List 2 Accent 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Dark List Accent 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful Shading Accent 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful List Accent 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful Grid Accent 3"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light Shading Accent 4"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light List Accent 4"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light Grid Accent 4"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 4"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 4"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium List 1 Accent 4"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium List 2 Accent 4"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 4"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 4"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 4"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Dark List Accent 4"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful Shading Accent 4"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful List Accent 4"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful Grid Accent 4"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light Shading Accent 5"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light List Accent 5"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light Grid Accent 5"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 5"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 5"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium List 1 Accent 5"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium List 2 Accent 5"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 5"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 5"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 5"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Dark List Accent 5"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful Shading Accent 5"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful List Accent 5"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful Grid Accent 5"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light Shading Accent 6"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light List Accent 6"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Light Grid Accent 6"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 6"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 6"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium List 1 Accent 6"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium List 2 Accent 6"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 6"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 6"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 6"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Dark List Accent 6"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful Shading Accent 6"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful List Accent 6"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"<br />
   UnhideWhenUsed="false" Name="Colorful Grid Accent 6"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="19" SemiHidden="false"<br />
   UnhideWhenUsed="false" QFormat="true" Name="Subtle Emphasis"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="21" SemiHidden="false"<br />
   UnhideWhenUsed="false" QFormat="true" Name="Intense Emphasis"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="31" SemiHidden="false"<br />
   UnhideWhenUsed="false" QFormat="true" Name="Subtle Reference"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="32" SemiHidden="false"<br />
   UnhideWhenUsed="false" QFormat="true" Name="Intense Reference"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="33" SemiHidden="false"<br />
   UnhideWhenUsed="false" QFormat="true" Name="Book Title"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="37" Name="Bibliography"></w:LsdException><br />
  <w:LsdException Locked="false" Priority="39" QFormat="true" Name="TOC Heading"></w:LsdException><br />
 </w:LatentStyles><br />
</xml><![endif]-->
<!--[if gte mso 10]><style>
 /* Style Definitions */
 table.MsoNormalTable
	{mso-style-name:"Table Normal";
	mso-tstyle-rowband-size:0;
	mso-tstyle-colband-size:0;
	mso-style-noshow:yes;
	mso-style-priority:99;
	mso-style-qformat:yes;
	mso-style-parent:"";
	mso-padding-alt:0in 5.4pt 0in 5.4pt;
	mso-para-margin-top:0in;
	mso-para-margin-right:0in;
	mso-para-margin-bottom:10.0pt;
	mso-para-margin-left:0in;
	line-height:115%;
	mso-pagination:widow-orphan;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	mso-ascii-font-family:Calibri;
	mso-ascii-theme-font:minor-latin;
	mso-fareast-font-family:"Times New Roman";
	mso-fareast-theme-font:minor-fareast;
	mso-hansi-font-family:Calibri;
	mso-hansi-theme-font:minor-latin;
	mso-bidi-font-family:"Times New Roman";
	mso-bidi-theme-font:minor-bidi;}
</style><p><![endif]-->
<p><div  id="block-inject-1" class="block-inject block-inject-1"><div id="block-block-38" class="block block-block clearfix">

    
  <div class="content">
    <!-- /267803636/CDN_InContent_Top --><div id="div-gpt-ad-1528189287220-0">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528189287220-0'); });

//--><!]]>
</script></div>
  </div>
</div>
</div><div class="clearfix"></div><p><img alt="" src="http://www.dailynews.lk/sites/default/files/news/2018/12/18/Tag-Update_2.jpg" style="width: 120px; height: 50px;" /> -Time: 10:02</p>
<p>A new Cabinet consisting of a total of 29 ministers were sworn in before President Maithripala Sirisena at the Presidential Secretariat, a short while ago.</p>
<p><strong>New Cabinet:</strong><br /> The President holds the portfolios of Defense, Mahaweli Development and Environment ministries.<br /><br />1.Hon. Ranil Wickremesinghe: Minister of National Polices, Economic Affairs, Resettlement &amp; Rehabilitation, Northern Province Development, Vocational Training &amp; Skills Development &amp; Youth Affairs<br />2.Hon. Mangala Samaraweera: Minister of Finance and Mass Media.<br />3.Hon. Ibathul Rauff Hakeem: Minister of City Planning, Water Supply and Higher Education.<br />4.Hon. Thilak Janaka Marapana: Minister of Foreign Affairs<br />5.Hon. Gamini Jayawickrama Perera: Minister of Buddhasasana &amp; Wayamba Development<br />6.Hon. Lakshman Kiriella: Minister of Public Enterprise, Kandyan Heritage &amp; Kandy Development<br />7.Hon. Mohamed Hashim Mohamed Kabir : Minister of Highways, Road Development and Petroleum Resources Development<br />8.Hon. Ranjith Maddumabandara: Minister of Public Administration &amp; Disaster Management<br />9.Hon. Gayantha Karunatilake: Minister of Lands and Parliamentary Reforms<br />10.Hon. Sajith Premadasa: Minister of Housing Construction and Cultural Affairs<br />11.Hon. Arjuna Ranatunga: Minister of Transport &amp; Civil Aviation<br />12.Hon. Rajitha Senaratne: Minister of Health, Nutrition and Indigenous Medicine<br />13.Hon. Ravi Karunanayake: Minister of Power, Energy and Enterprise Development<br />14.Hon. Vajira Abeywardena: Minister of Internal and Home Affairs and Provincial Councils and Local Government<br />15.Hon. Patali Champika Ranawaka: Minister of Megapolis &amp; Western Development<br />16.Hon. Eranjan Navin Dissanayake : Minister of Plantation Industries<br />17.Hon. U. Palani Thigambaram: Minister of Hill Country New Villages, Infrastructure &amp; Community Development<br />18.Hon. (Mrs) Chadrani Bandara: Minister of Women &amp; Child Affairs and Dry Zone Development.<br />19.Hon. Pelisge Harrison: Minister of Agriculture, Rural Economic Affairs, Livestock Development, Irrigation and Fisheries &amp; Aquatic Resources Development.<br />20.Hon. Akila Viraj Kariyawasam : Minister of Education<br />21.Hon. Abdul Haleem Mohamed Hasheem: Minister of Postal Services &amp; Muslim Religious Affairs.<br />22.Hon. Sagala Ratnayaka: Minister of Ports &amp; Shipping and Southern Development<br />23.Hon. Harin Fernando: Minister of Telecommunication, Digital Infrastructure, Foreign Employment and Sports.<br />24.Hon. Mano Ganesan: Minister of National Integration, Official Languages, Social Progress and Hindu Religious Affairs.<br />25.Hon. (Mrs) Thalatha Atukorale: Minister of Justice and Prison Reforms<br />26.Hon. Abdul Rishad Bathiudeen: Minister of Industry &amp; Commerce, Resettlement of Protracted Displaced Persons &amp; Co-operative Development<br />27.Hon. Daya Gamage: Minister of Labour, Trade Union Relations, and Social Empowerment.<br />28.Hon. Malik Samarawickrama: Minister of Development Strategies, International Trade and Science, Technology and Research.<br />29.Hon. John Amaratunga: Minister of Tourism Development, Wildlife &amp; Christian Religious Affairs</p>
<p><strong>(Sources; PMD News)</strong></p>
</div></div></div><div class="field field-name-field-pdf-file field-type-file field-label-above"><div class="field-label">PDF File:&nbsp;</div><div class="field-items"><div class="field-item even"><iframe class="pdf" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen="" frameborder="no" width="100%" height="600px" src="/sites/all/libraries/pdf.js/web/viewer.html?file=http%3A%2F%2Fwww.dailynews.lk%2Fsites%2Fdefault%2Ffiles%2Fnews%2F2018%2F12%2F20%2Fcdn-12-21-pg10-R1.pdf" data-src="http://www.dailynews.lk/sites/default/files/news/2018/12/20/cdn-12-21-pg10-R1.pdf">http://www.dailynews.lk/sites/default/files/news/2018/12/20/cdn-12-21-pg10-R1.pdf</iframe>
</div></div></div><span class="a2a_kit a2a_kit_size_32 a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_email a2a_counter"></a>
<a class="a2a_button_facebook a2a_counter"></a>
<a class="a2a_button_twitter a2a_counter"></a>
<a class="a2a_button_google_plus a2a_counter"></a>
<a class="a2a_button_pinterest a2a_counter"></a>
<a class="a2a_button_whatsapp a2a_counter"></a>
<a class="a2a_button_facebook_messenger a2a_counter"></a>
<a class="a2a_button_printfriendly"></a>
      <a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share#url=http%3A%2F%2Fwww.dailynews.lk%2F2018%2F12%2F21%2Fpolitical%2F172011%2Fnew-cabinet-sworn&amp;title=New%20Cabinet%20sworn%20in"></a>
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script><div class="form-item form-type-item">
  <label>Rate My Opinion </label>
 <div class="rate-widget-1 rate-widget clear-block rate-average rate-widget-yesno rate-37a7f1560902acf7bfc40b0e3628ca36 rate-node-172011-1-1" id="rate-node-172011-1-1"><div class="item-list"><ul><li class="first"><a class="rate-button rate-yesno-btn" id="rate-button-1" rel="nofollow" href="/2018/12/21/political/172011/new-cabinet-sworn?rate=ilbiiwIBgL7VCTSFIaUwBD5RF_3Dntm8hzqEz_mZGac" title="Agree">Agree</a>3</li>
<li><a class="rate-button rate-yesno-btn" id="rate-button-2" rel="nofollow" href="/2018/12/21/political/172011/new-cabinet-sworn?rate=Ue8-U4wsbq4_cdP6daSDgBGIpv-ASho_WP-9P4_AMOA" title="Disagree">Disagree</a>5</li>
<li><a class="rate-button rate-yesno-btn" id="rate-button-3" rel="nofollow" href="/2018/12/21/political/172011/new-cabinet-sworn?rate=HwhoIaVHFtxOIYhEZbVGVbmvzHin4sBjMm6fcaUvzjI" title="Neutral">Neutral</a>3</li>
<li><a class="rate-button rate-yesno-btn" id="rate-button-4" rel="nofollow" href="/2018/12/21/political/172011/new-cabinet-sworn?rate=Ak13zGfYCJriAFKqggtAXmLorq2sASg37hfedBDmw78" title="Clueless">Clueless</a>8</li>
<li><a class="rate-button rate-yesno-btn" id="rate-button-5" rel="nofollow" href="/2018/12/21/political/172011/new-cabinet-sworn?rate=sMUGRc2ppCPbXLzWU7CldyhWbWOnE4tyJ7wx55qn2EQ" title="Not Relevant">Not Relevant</a>12</li>
<li class="last"><a class="rate-button rate-yesno-btn" id="rate-button-6" rel="nofollow" href="/2018/12/21/political/172011/new-cabinet-sworn?rate=7KIXbVpYhW_ct1spooMgdpvgjUP4uAYTBBpJnk78nr4" title="Sad">Sad</a>6</li>
</ul></div></div>
</div>
    </div>

    <br />
<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
	<!-- /267803636/DN_Article_728x90 -->
<div id='div-gpt-ad-1504680071130-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504680071130-0'); });
</script>
</div>
<p>&nbsp;</p>
</div>

<div class="col-xs-12 col-sm-12 col-md-6 col-lg-6"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Page -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8050455532790881"
     data-ad-slot="3768122650"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="col-xs-0 col-sm-0 col-md-6 col-lg-6"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Page -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8050455532790881"
     data-ad-slot="3768122650"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

    <section id="comments" class="comment-wrapper divider">
  
  
      <h2 class="comment-form">Add new comment</h2>
    <form class="comment-form" action="/comment/reply/172011" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name </label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
  <label for="edit-subject">Subject </label>
 <input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="1"></textarea></div>
</div>
</div></div><input type="hidden" name="form_build_id" value="form-5CLh4bKg6rLOrVIsdPaKqvZEfZlVJQHY07DTrrJWgdg" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="honeypot_time" value="1545347064|Bw-g43lZeSY1trIi0PSgfCIsJbe6J273gCEDgbYi_Qc" />
<div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div><div class="form-actions form-wrapper" id="edit-actions"><div id="google_recaptcha_comment_node_article_form"></div><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /><input type="submit" id="edit-save-and-cc" name="op" value="Save and clear cache" class="form-submit" /><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit" /></div></div></form>  </section>
</p>


  </div>

</article>
  </div>
</div>
  </div>
                                                						
						
						
								<!-- #content-footer-inside -->
								<div id="content-footer-inside" class="clearfix">
									<div class="content-footer-area">
										<div class="row">
											<div class="col-md-12">
											  <div class="region region-content-footer">
    <div id="block-views-taxonomy-term-block-4" class="block block-views clearfix">

    <h2 class="title">Related Articles</h2>
  
  <div class="content">
    <div class="view view-taxonomy-term view-id-taxonomy_term view-display-id-block_4 view-dom-id-2dfb36f447ef727079e818c6c249f1b5">
            <div class="view-header">
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9925065180397404"
     data-ad-slot="4179107690"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />    </div>
  
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="item">          <li class="views-row views-row-1 views-row-odd views-row-first col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/12/21/political/172121/president-swears-new-cabinet"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/12/20/z_p01-President.jpg?itok=0cIVOiAF" width="728" height="410" alt="A new Cabinet was sworn in before President Maithripala Sirisena at the Presidential Secretariat yesterday.  Prime Minister Ranil Wickremesinghe being sworn in as Minister of National Polices, Economic Affairs, Resettlement and Rehabilitation, Northern Province Development, Vocational Training and Skills Development and Youth Affairs and Mangala Samaraweera as Minister of Finance and Mass Media. Pictures courtesy President’s Media Division. See pages 10 and 11" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/21/political/172121/president-swears-new-cabinet">President swears-in new Cabinet</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">Five days after the appointment of UNP Leader Ranil Wickremesinghe as Prime Minister of the country for a record fifth time, President Maithripala Sirisena yesterday swore in his new Cabinet...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-12-20 19:40:00</div>  </div></li>
          <li class="views-row views-row-2 views-row-even col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/21/political/172072/rideemaaliyadda-ps-budget-passed">Rideemaaliyadda PS Budget passed</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">The Budget proposal for year 2019, of the Rideemaaliyadda Pradeshiya Sabha(PS), in the Mahiyanganaya electorate, was passed with a majority of 14 votes, on Thursday, December 13 afternoon.The Budget...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-12-20 19:30:00</div>  </div></li>
          <li class="views-row views-row-3 views-row-odd col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/21/political/172105/%E2%80%98no-legal-barriers-mr-be-opposition-leader%E2%80%99">‘No legal barriers for MR to be Opposition Leader’</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">SLFP MP Dr. Ramesh Pathirana yesterday said former President Mahinda Rajapaksa does not have any legal impediment to become the Opposition Leader as he is still a UPFA member. UPFA General Secretary...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-12-20 19:30:00</div>  </div></li>
          <li class="views-row views-row-4 views-row-even col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/21/political/172055/galgamuwa-ps-budget-passed">Galgamuwa PS Budget passed</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">The Budget proposal of the Galgamuwa Pradeshiya Sabha(PS) in Kurunegala for 2019, presented by Chairman H.K. Wimalaratne( SLPP), was passed with a majority 20 votes.Twenty two SLPP members AND SLFP...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-12-20 19:30:00</div>  </div></li>
          <li class="views-row views-row-5 views-row-odd col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/21/political/172134/%E2%80%98mahinda-rajapaksa-still-upfa%E2%80%99">‘Mahinda Rajapaksa still in UPFA’</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">SLFP MP Dr. Ramesh Pathirana said yesterday there is no legal impediment to former President Mahinda Rajapaksa becoming Opposition Leader as he is still a member of the UPFA. This has already been...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-12-20 19:30:00</div>  </div></li>
          <li class="views-row views-row-6 views-row-even col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/12/21/political/172015/new-cabinet-approves-vote-account"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/12/20/z_p01-New-Cabinet.jpg?itok=imyAJgs2" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/21/political/172015/new-cabinet-approves-vote-account">New Cabinet approves Vote on Account</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">The newly appointed Cabinet under the leadership of Prime Minister Ranil Wickremesinghe at its first meeting held yesterday approved a Vote on Account submitted by Finance and Media Minister Mangala...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-12-20 19:30:00</div>  </div></li>
          <li class="views-row views-row-7 views-row-odd col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/12/21/political/172011/new-cabinet-sworn" class="active"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/12/20/Parliament-3.jpg?itok=mi7sAcYA" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/21/political/172011/new-cabinet-sworn" class="active">New Cabinet sworn in</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">
 
  Normal
  0
  
  
  
  
  false
  false
  false
  
  EN-US
  X-NONE
  X-NONE
  
   
   
   
   
   
   
   
   
   
   
   
  
  MicrosoftInternetExplorer4...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-12-20 19:30:00</div>  </div></li>
          <li class="views-row views-row-8 views-row-even col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/12/20/political/171998/speaker-upholds-mr-opposition-leader"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/12/19/z_p01-Speakerv.jpg?itok=6W4lVbYc" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/20/political/171998/speaker-upholds-mr-opposition-leader">Speaker upholds MR as Opposition Leader </a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">As the Speaker yesterday held his decision to appoint Mahinda Rajapaksa as final, Tamil National Alliance MPs, R.Sampanthan and M.A.Sumanthiran became vocal about it.Sampanthan criticised Speaker...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-12-19 19:40:00</div>  </div></li>
          <li class="views-row views-row-9 views-row-odd col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/12/20/political/172001/unp-mps-oppose-move-appoint-wasantha-senanayake-minister-ranjan"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/12/19/z_p01-UNP-MPs.jpg?itok=o-2Nu6Ff" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/20/political/172001/unp-mps-oppose-move-appoint-wasantha-senanayake-minister-ranjan">UNP MPs oppose move to appoint Wasantha Senanayake as Minister - Ranjan</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">A group of UNP MPs plan to oppose a potential move by its high-ups to appoint Wasantha Senanayake as a Cabinet Minister.UNP MP Ranjan Ramanayake yesterday told the Daily News that they would oppose...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-12-19 19:37:00</div>  </div></li>
          <li class="views-row views-row-10 views-row-even col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/12/20/political/172003/cmc-budget-2019-passed"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/12/19/z_p01-CMC.jpg?itok=8OgZpevq" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/20/political/172003/cmc-budget-2019-passed">CMC Budget 2019 passed</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">The 2019 annual Budget of the Colombo Municipal Council was passed with a majority of 60 votes at the Council meeting held on December 18.All together 77 council members voted in favour of the Budget...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-12-19 19:35:00</div>  </div></li>
          <li class="views-row views-row-11 views-row-odd col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/12/20/political/171937/batticaloa-mc-budget-passed"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/12/19/z_p03-Batticaloa.jpg?itok=cvLsvUjF" width="728" height="410" alt="The Batticaloa Municipal Council at the Budget session on Tuesday." /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/20/political/171937/batticaloa-mc-budget-passed">Batticaloa MC budget passed</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">The Batticaloa Municipal Council budget for 2019 was passed with a majority of 23 votes when it was tabled by Mayor Thiagaraja Saravanapavan on Tuesday.Of the 38 members, three were absent.Six voted...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-12-19 19:30:00</div>  </div></li>
          <li class="views-row views-row-12 views-row-even views-row-last col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/20/political/171983/motion-appoint-parliament-select-committee">Motion to appoint Parliament Select Committee</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">A motion requesting to appoint a Parliament Select Committee to look into the suitability of former President Mahinda Rajapaksa, who is alleged to have obtained Sri Lanka Podujana Peramuna (SLPP)...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-12-19 19:30:00</div>  </div></li>
      </ul></div>    </div>
  
      <div class="item-list"><ul class="pager pager-load-more"><li class="pager-next first last"><a href="/2018/12/21/political/172011/new-cabinet-sworn?page=1">Load more</a></li>
</ul></div>  
  
  
      <div class="view-footer">
      <!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  --><div id="357011411">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

	  try {
		   window._mNHandle.queue.push(function () {
		   	window._mNDetails.loadTag("357011411", "728x90", "357011411");
		  	});
		  }
	  catch (error) {}
	
//--><!]]>
</script></div>
    </div>
  
  
</div>  </div>
</div>
  </div>
											</div>
										</div>
									</div>
								</div>
								<!-- EOF:#content-footer-inside -->

												
						

                    </div>
                    <!-- EOF:#main -->

                </section>

                                <aside class="col-md-4 fix-sidebar-second">
                    <!--#sidebar-->
                    <section id="sidebar-second" class="sidebar clearfix">
                      <div class="region region-sidebar-second">
    <div id="block-views-latest-news-block" class="block block-views clearfix">

    <h2 class="title">Latest News</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-4975acf76ed624c2168189be0f95b29f">
        
  
  
      <div class="view-content">
      

<div id="views-bootstrap-grid-1" class="views-bootstrap-grid-plugin-style">
  
          <div class="row">
                  <div class=" col-xs-12 col-lg-6">
              
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/12/21/political/172121/president-swears-new-cabinet"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/12/20/z_p01-President.jpg?itok=0cIVOiAF" width="728" height="410" alt="A new Cabinet was sworn in before President Maithripala Sirisena at the Presidential Secretariat yesterday.  Prime Minister Ranil Wickremesinghe being sworn in as Minister of National Polices, Economic Affairs, Resettlement and Rehabilitation, Northern Province Development, Vocational Training and Skills Development and Youth Affairs and Mangala Samaraweera as Minister of Finance and Mass Media. Pictures courtesy President’s Media Division. See pages 10 and 11" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/21/political/172121/president-swears-new-cabinet">President swears-in new Cabinet</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">Five days after the appointment of UNP Leader Ranil Wickremesinghe as...</span>  </div>          </div>

                                      <div class=" col-xs-12 col-lg-6">
              
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/12/21/local/172122/no-issue-working-president-mangala"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/12/20/z_p01-No-issue-w.jpg?itok=OxX6v2wf" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/21/local/172122/no-issue-working-president-mangala">No issue working with President - Mangala</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">Finance and Mass Media Minister Mangala Samaraweera said they had no...</span>  </div>          </div>

                                                              <div class="clearfix visible-lg-block"></div>
                                                      <div class=" col-xs-12 col-lg-6">
              
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/12/21/local/172123/slfp-crossovers-receive-portfolios-second-round"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/12/20/z_p01-SLFP.jpg?itok=zojuNbAG" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/21/local/172123/slfp-crossovers-receive-portfolios-second-round">SLFP crossovers to receive portfolios in second round</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">The Sri Lanka Freedom Party MPs who joined the government of Prime...</span>  </div>          </div>

                                                                                      <div class=" col-xs-12 col-lg-6">
              
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/12/21/local/172124/field-force-oic-bribery-net"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/12/20/60abfd72-a726-4af7-907a-bfe8bc8adb3d.jpg?itok=5bZJ3BP_" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/21/local/172124/field-force-oic-bribery-net">Field Force OIC in Bribery net</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">The Officer-in-Charge of the Police Field Force Headquarters,...</span>  </div>          </div>

                                                              <div class="clearfix visible-lg-block"></div>
                                                      <div class=" col-xs-12 col-lg-6">
              
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/12/21/law-order/172125/mp-ranjith-zoysa-four-others-remanded"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/12/20/z_p01-MP-Ranjith-Zoys.jpg?itok=VTPDqqiX" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/21/law-order/172125/mp-ranjith-zoysa-four-others-remanded">MP Ranjith Zoysa, four others remanded </a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">United People’s Freedom Alliance (UPFA) MP Ranjith de Zoysa and four...</span>  </div>          </div>

                                                                                      <div class=" col-xs-12 col-lg-6">
              
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/12/21/local/172126/fuel-prices-will-be-reviewed-reduction-likely-fm"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/12/20/Fuel-prices.jpg?itok=Zpsk1JDh" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/21/local/172126/fuel-prices-will-be-reviewed-reduction-likely-fm">Fuel prices will be reviewed, reduction likely - FM</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">Finance and Mass Media Minister Mangala Samaraweera said fuel prices will...</span>  </div>          </div>

                                                              <div class="clearfix visible-lg-block"></div>
                                                      <div class=" col-xs-12 col-lg-6">
              
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/12/21/local/172127/mr-says-will-continue-struggle"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/12/20/z_p01-M.R.-says.jpg?itok=BVZjyfIm" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/21/local/172127/mr-says-will-continue-struggle">M.R. says will continue struggle</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">Opposition Leader Mahinda Rajapaksa said they would continue their...</span>  </div>          </div>

                                                                                      <div class=" col-xs-12 col-lg-6">
              
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/12/21/local/172128/don%E2%80%99t-recognise-mr-opposition-leader-till-committee-decides"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/12/20/z_p01-Don%E2%80%99t-recognise.jpg?itok=d3A-qOS8" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/12/21/local/172128/don%E2%80%99t-recognise-mr-opposition-leader-till-committee-decides">Don’t recognise M.R. as Opposition Leader till Committee decides </a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">Several UNP and TNA MPs had submitted a letter to Speaker Kau Jayasuriya...</span>  </div>          </div>

                                                              <div class="clearfix visible-lg-block"></div>
                                                  </div>
    
  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-block-16" class="block block-block advert-block clearfix">

    
  <div class="content">
    <p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- responsive --><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

  <!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<div id="117542121">
  	<script type="text/javascript">
	  try {
		   window._mNHandle.queue.push(function () {
		   	window._mNDetails.loadTag("117542121", "300x250", "117542121");
		  	});
		  }
	  catch (error) {}
	</script>
  </div>  </div>
</div>
<div id="block-block-26" class="block block-block clearfix">

    
  <div class="content">
    <p><iframe src="http://www.observerjobs.lk/widget/1.0/vacancies" style="width: 100%" width="100%" height="350" frameborder="0"></iframe></p>
  </div>
</div>
<div id="block-views-latest-news-block-1" class="block block-views clearfix">

    <h2 class="title">Editor's Pick</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-32d2179ab21765fbdf84452da21126f5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first col-xs-12 col-sm-12 col-md-6 col-lg-6 padding-left-zero col2sideitems">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/05/local/167566/dinesh-new-leader-house"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/05/1541405902-Dinesh-assumes-duties-as-Leader-of-the-House-B.jpg?itok=U9s3SKT3" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167566/dinesh-new-leader-house">Dinesh is the New Leader of the House</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even col-xs-12 col-sm-12 col-md-6 col-lg-6 padding-left-zero col2sideitems">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/01/local/167363/tax-cuts-galore"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/01/TC.jpg?itok=LkQL-cGJ" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/01/local/167363/tax-cuts-galore">Tax Cuts Galore!</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd col-xs-12 col-sm-12 col-md-6 col-lg-6 padding-left-zero col2sideitems">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/01/local/167325/fuel-prices-slashed"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/01/Government.jpg?itok=8lKwc0fS" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/01/local/167325/fuel-prices-slashed">Fuel Prices Slashed</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even col-xs-12 col-sm-12 col-md-6 col-lg-6 padding-left-zero col2sideitems">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/01/local/167330/new-ministers-sworn"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/01/Government_0.jpg?itok=aGQAWo5c" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/01/local/167330/new-ministers-sworn">New Ministers Sworn In</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd col-xs-12 col-sm-12 col-md-6 col-lg-6 padding-left-zero col2sideitems">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/01/business/167364/stocks-surge-aspi-smashes-6000-mark"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/01/jovenes-empresarios-corriendo-en-flechas-de-crecimiento-elementos-de-diseno-plano_1456-364.jpg?itok=HvwJt2Hv" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/01/business/167364/stocks-surge-aspi-smashes-6000-mark">Stocks surge; ASPI smashes 6,000 mark!</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even col-xs-12 col-sm-12 col-md-6 col-lg-6 padding-left-zero col2sideitems">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/10/31/local/167142/new-director-editorial-assumes-duties-lake-house"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/10/31/DSC_9731a.jpg?itok=cgiHPsUk" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/10/31/local/167142/new-director-editorial-assumes-duties-lake-house">New Director Editorial Assumes Duties at Lake House</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd col-xs-12 col-sm-12 col-md-6 col-lg-6 padding-left-zero col2sideitems">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/10/30/local/167051/new-ministry-secretaries-sworn-live-updates"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/10/30/Government.jpg?itok=5aHiMSs9" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/10/30/local/167051/new-ministry-secretaries-sworn-live-updates">New Ministry Secretaries Sworn In - Live Updates </a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last col-xs-12 col-sm-12 col-md-6 col-lg-6 padding-left-zero col2sideitems">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/03/28/local/146738/girl-claims-expulsion"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/03/27/z_p02-Girl.jpg?itok=Gu2u3p64" width="728" height="410" alt="The girl and her guardians protesting.  Picture by Puttalam District Group Corr." /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/03/28/local/146738/girl-claims-expulsion">Girl claims expulsion</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views clearfix">

    <h2 class="title">Recent comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-b9ce2a90e7724963594ff642c3c8fb7d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject text-justify">        <span class="field-content"><a href="/comment/116007#comment-116007">Ranil Wickremesinghe sworn in as PM</a></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">4 days 11 hours</em> ago</span>  </div>  
  <div class="views-field views-field-comment-body text-justify  padding-right-zero">        <div class="field-content">STRIKE ME PINK!  I thought we Australians had a revolving door when it came to Prime Ministers.  Please Ladies and Gentlemen, my head is spinning.  I implore you Sri Lankans to steady the Political...</div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject text-justify">        <span class="field-content"><a href="/comment/115304#comment-115304">President to sign execution warrants</a></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 months 1 week</em> ago</span>  </div>  
  <div class="views-field views-field-comment-body text-justify  padding-right-zero">        <div class="field-content">We honor H.E for his deep commitment to not only eliminate drug offences from children upwards, but to uproot it from society with elimination of responsible drug lords imprisoned. The behavior of...</div>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject text-justify">        <span class="field-content"><a href="/comment/115303#comment-115303">Susanthika showers praise on Sports Minister</a></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 months 1 week</em> ago</span>  </div>  
  <div class="views-field views-field-comment-body text-justify  padding-right-zero">        <div class="field-content">Don&#039;t forget the Engineers who Built the Sugathadasa Stadium!</div>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject text-justify">        <span class="field-content"><a href="/comment/115302#comment-115302">Mega Wasana Winning Nos</a></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 months 1 week</em> ago</span>  </div>  
  <div class="views-field views-field-comment-body text-justify  padding-right-zero">        <div class="field-content">Out of 30 draws I have not got a single number. Have no faith in your lottery.</div>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-subject text-justify">        <span class="field-content"><a href="/comment/115300#comment-115300">Lanka, a fully developed country by 2050 - PM</a></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">5 months 1 week</em> ago</span>  </div>  
  <div class="views-field views-field-comment-body text-justify  padding-right-zero">        <div class="field-content">best joke of the decade</div>  </div></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                    </section>
                    <!--EOF:#sidebar-->
                </aside>
                                
            </div>

        </div>
    </div>
    <!-- EOF:#main-content -->

</div>
<!-- EOF: #page -->



<!-- #footer -->
<footer id="footer" class="clearfix">
    <div class="container">

        <div class="row">
                        <div class="col-sm-3">
                <div class="footer-area">
                  <div class="region region-footer-first">
    <div id="block-system-main-menu" class="block block-system block-menu clearfix">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/category/local">Local</a></li>
<li class="leaf"><a href="/category/political" name="Political">Political</a></li>
<li class="leaf"><a href="/category/business" name="Business">Business</a></li>
<li class="leaf"><a href="/editorial" title="Editorial">Editorial</a></li>
<li class="leaf"><a href="/category/world" name="World">World</a></li>
<li class="leaf"><a href="/category/security" name="Law &amp; Order">Law &amp; Order</a></li>
<li class="leaf"><a href="/category/entertainment" name="Entertainment">Entertainment</a></li>
<li class="leaf"><a href="/category/features" name="Featured">Features</a></li>
<li class="leaf"><a href="/category/T-n-C" title="T &amp; C">T &amp; C</a></li>
<li class="leaf"><a href="/category/sports" name="Sports">Sports</a></li>
<li class="leaf"><a href="/category/obituaries" name="Obituaries">Obituaries</a></li>
<li class="last leaf"><a href="/more" name="More">More</a></li>
</ul>  </div>
</div>
  </div>
                </div>
            </div>
                  

                  
            <div class="col-sm-3">
                <div class="footer-area">
                  <div class="region region-footer-second">
    <div id="block-menu-menu-secondary-menu" class="block block-menu clearfix">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="http://archives.dailynews.lk/2001/pix/gov_gazette.html" target="_blank">Government Gazette</a></li>
<li class="leaf"><a href="http://www.dinamina.lk/on-air-" name="On Air" target="_blank">On Air</a></li>
<li class="leaf"><a href="/content/legal-disclaimer">Legal Disclaimer</a></li>
<li class="leaf"><a href="/content/privacy-policy">Privacy Policy</a></li>
<li class="leaf"><a href="http://lakehouse.lk/about/our-history" name="About Us" target="_blank">About Us</a></li>
<li class="leaf"><a href="/date">Browse by Date</a></li>
<li class="last leaf"><a href="/content/awards-accolades" title="Awards &amp; Accolades">Awards &amp; Accolades</a></li>
</ul>  </div>
</div>
<div id="block-block-22" class="block block-block clearfix">

    
  <div class="content">
    <ul class="menu"><li class="contact-details">Email : <a href="/cdn-cgi/l/email-protection#dabebbb3b6a3b4bfada9b5b4b6b3b4bf9ab6bbb1bfb2b5afa9bff4b6b1"><span class="__cf_email__" data-cfemail="9afefbf3f6e3f4ffede9f5f4f6f3f4ffdaf6fbf1fff2f5efe9ffb4f6f1">[email&#160;protected]</span></a></li>
<li class="contact-details">Call us : (+94) 112 429 429</li>
<li class="contact-details"> </li>
<li class="contact-details"><a href="http://lakehouse.lk/services/bus-service">Lake House Bus Booking</a></li>
<li class="contact-details"><a href="http://lakehouse.lk/services/accommodation">Katharagama Rest Booking</a></li>
</ul>  </div>
</div>
  </div>
                </div>
            </div>
            
                        <div class="col-sm-3">
                <div class="footer-area">
                  <div class="region region-footer-third">
    <div id="block-menu-menu-newspapers" class="block block-menu clearfix">

    <h2 class="title">Newspapers</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="http://www.sundayobserver.lk/" name="Sunday Observer" target="_blank">Sunday Observer</a></li>
<li class="leaf"><a href="http://www.dinamina.lk/" name="Dinamina" target="_blank">Dinamina</a></li>
<li class="leaf"><a href="http://www.silumina.lk/" name="Silumina" target="_blank">Silumina</a></li>
<li class="leaf"><a href="http://www.thinakaran.lk/" name="Thinakaran" target="_blank">Thinakaran</a></li>
<li class="leaf"><a href="http://www.vaaramanjari.lk" name="Vaaramanjari" target="_blank">Vaaramanjari</a></li>
<li class="leaf"><a href="http://www.resa.lk" title="Resa" target="_blank">Resa</a></li>
<li class="leaf"><a href="http://www.observerjobs.lk/">Observer Jobs</a></li>
<li class="leaf"><a href="http://www.observereducation.lk/" name="Observer Education" target="_blank">Observer Education</a></li>
<li class="leaf"><a href="http://www.adz.lk/" title="Adz" name="Adz" target="_blank">Adz</a></li>
<li class="leaf"><a href="http://www.dinamina.lk/arogya/" title="Arogya" target="_blank">Arogya</a></li>
<li class="leaf"><a href="http://www.lakehouse.lk/budusarana" name="Budusarana" target="_blank">Budusarana</a></li>
<li class="leaf"><a href="http://www.dinamina.lk/manchu" name="Maanchu" target="_blank">Maanchu</a></li>
<li class="leaf"><a href="http://www.sarasaviya.lk/" name="Sarasaviya" target="_blank">Sarasaviya</a></li>
<li class="leaf"><a href="http://www.tharunie.lk/" name="Tharunie" target="_blank">Tharunie</a></li>
<li class="last leaf"><a href="http://www.sathmadala.lk" title="Sathmadala" target="_blank">Sathmadala</a></li>
</ul>  </div>
</div>
  </div>
                </div>
            </div>
            
                        <div class="col-sm-3">
                <div class="footer-area">
                  <div class="region region-footer-fourth">
    <div id="block-menu-menu-lakehouse-news-app" class="block block-menu clearfix">

    <h2 class="title">Daily News App</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="https://play.google.com/store/apps/details?id=lk.bhasha.dailynews" name="Android" target="_blank">Android</a></li>
<li class="leaf"><a href="https://itunes.apple.com/us/app/daily-news-sri-lanka/id1073585284?mt=8" name="iOS" target="_blank">iOS</a></li>
<li class="leaf"><a href="https://www.microsoft.com/en-us/store/apps/daily-news-sri-lanka/9nblggh5fbvd" name="Windows Phone" target="_blank">Windows Phone</a></li>
<li class="last leaf"><a href="http://smsapps.lakehouse.lk/" target="_blank">Down Load From SMS</a></li>
</ul>  </div>
</div>
<div id="block-block-30" class="block block-block clearfix">

    
  <div class="content">
    <p><iframe allowtransparency="true" frameborder="0" height="300" scrolling="no" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fdailynews.lk%2F&amp;tabs=timeline&amp;width=300&amp;height=300&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=495932957458962" width="300"></iframe></p>
  </div>
</div>
  </div>
                </div>
            </div>
                    </div>

    </div>
</footer> 
<!-- EOF #footer -->

<div id="subfooter" class="clearfix">
	<div class="container">
		
		<!-- #subfooter-inside -->
		<div id="subfooter-inside" class="clearfix">
            <div class="row">
    			<div class="col-md-8">
                    <!-- #subfooter-left -->
                                        <div class="subfooter-area left">
                      <div class="region region-sub-footer-left">
    <div id="block-block-6" class="block block-block copyright clearfix">

    
  <div class="content">
    <p><a href="http://www.lakehouse.lk" target="_blank" title="Lake House"></a> © The Associated Newspapers of Ceylon Ltd., 1995–2018. All rights reserved.</p>
  </div>
</div>
  </div>
                    </div>
                                        <!-- EOF: #subfooter-left -->
                    
                        			</div>
    			<div class="col-md-4">
                    <!-- #subfooter-right -->
                                        
                    <!-- EOF: #subfooter-right -->
    			</div>
            </div>
		</div>
		<!-- EOF: #subfooter-inside -->
	
	</div>
</div><!-- EOF:#subfooter -->
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" defer="defer" src="https://www.google.com/recaptcha/api.js?onload=google_recaptcha_onload&amp;render=explicit&amp;hl=en"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:"New Cabinet sworn in",url:"http:\/\/www.dailynews.lk\/2018\/12\/21\/political\/172011\/new-cabinet-sworn"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>

  

	<script src="http://www.dailynews.lk/sites/all/themes/dailynews/js/snowstorm/snowstorm-min.js"></script>

</body>
</html>
