<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="MobileOptimized" content="width" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="HandheldFriendly" content="true" />
<meta name="description" content="Minister Dinesh Gunawardena has assumed duties as the New Leader of the House at his office in the Parliament." />
<meta name="robots" content="follow, index" />
<meta name="keywords" content="online newspaper in sri lanka, latest news, political news, sports news, business news, entertainment news, obituaries, local news, feature news, sri lankan news stories" />
<meta name="news_keywords" content="Dinesh is the New Leader of the House" />
<meta name="standout" content="Dinesh is the New Leader of the House" />
<meta name="rating" content="general" />
<meta name="referrer" content="origin" />
<meta name="rights" content="Produced by Lake House © The Associated Newspapers of Ceylon Ltd., . all rights reserved" />
<script src="/cdn-cgi/apps/head/-6tAJ1Svo1K2i9RigKftbodl-_0.js"></script><link rel="image_src" href="http://www.dailynews.lk/sites/default/files/news/2018/11/05/1541405902-Dinesh-assumes-duties-as-Leader-of-the-House-B.jpg" />
<link rel="canonical" href="http://www.dailynews.lk/2018/11/05/local/167566/dinesh-new-leader-house" />
<link rel="shortlink" href="http://www.dailynews.lk/node/167566" />
<meta http-equiv="content-language" content="en" />
<meta name="geo.placename" content="Colombo" />
<meta name="geo.region" content="LK" />
<meta property="fb:pages" content="dailynews.lk" />
<meta property="og:site_name" content="Daily News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.dailynews.lk/2018/11/05/local/167566/dinesh-new-leader-house" />
<meta property="og:title" content="Dinesh is the New Leader of the House" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="http://www.dailynews.lk/2018/11/05/local/167566/dinesh-new-leader-house" />
<meta name="twitter:title" content="Dinesh is the New Leader of the House" />
<meta property="article:publisher" content="Associated News Papers of Ceylon Ltd" />
<meta property="article:section" content="Local" />
<meta property="article:tag" content="Online Edition" />
<link rel="shortcut icon" href="http://dailynews.lk/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=117818588934723&ev=PageView&noscript=1"/></noscript>  <title>Dinesh is the New Leader of the House | Daily News</title>
  <link type="text/css" rel="stylesheet" href="http://www.dailynews.lk/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailynews.lk/sites/default/files/css/css_TQxOEfQ-JiM_QEcB2a4-qwZfYChiwUn4FWFp4-Hw9V8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailynews.lk/sites/default/files/css/css_4Hn37U-yykNOTPFlSZhFMyIgh0v5OxgjVKQPh7Ocqoo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailynews.lk/sites/default/files/css/css_1SymqkIrEiSC10D_uSJfhIOypV7mg2zpr4KluV0mmls.css" media="all" />

<!--[if (IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.dailynews.lk/sites/all/themes/dailynews/ie9.css?phnrc4" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="http://www.dailynews.lk/sites/default/files/css/css_zS-4Mlu83T4GSKzB2jASaIbBCWUbdtYErKJJnwJFA1w.css" media="all" />
<!-- google DFP -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN_front_01_Leader_board', [[970, 90], [728, 90]], 'div-gpt-ad-1462534054684-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/home_dailynews_728x90', [728, 90], 'div-gpt-ad-1458345457582-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script> 
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN_front_02', [[728, 90], [970, 90]], 'div-gpt-ad-1459500893777-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN_front_02_two', [[970, 90], [728, 90]], 'div-gpt-ad-1459709432470-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script> 
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/dn_front_03', [728, 90], 'div-gpt-ad-1460971024930-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN-rightbar-gazette-front', [[325, 60], [360, 60]], 'div-gpt-ad-1464829898176-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN-Latest-top', [[156, 90], [412, 90], [212, 90], [262, 90]], 'div-gpt-ad-1464954647378-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/Gazette_Front_posi_2', [[360, 60]], 'div-gpt-ad-1470649836725-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN-rightbar-gazette-front_posi3', [[360, 60], [325, 60]], 'div-gpt-ad-1476341196616-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN-rightbar-gazette-front', [[325, 60], [360, 60]], 'div-gpt-ad-1476090505716-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN_front_01_Leader_board', [[970, 90], [728, 90]], 'div-gpt-ad-1480316617212-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/CDN_Content-Sports', [728, 90], 'div-gpt-ad-1481004822557-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/267803636/DN_Article_728x90', [728, 90], 'div-gpt-ad-1504680071130-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8050455532790881",
    enable_page_level_ads: true
  });
</script>
<!-- google DFP end -->
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.dailynews.lk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.dailynews.lk/misc/drupal.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/equalheights/jquery.equalheights.js?v=1.0"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script type="text/javascript" src="http://www.dailynews.lk/misc/ajax.js?v=7.60"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/pollim/modules/choices/js/choices.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/pollim/modules/choices/js/jquery.cookie.min.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/equalheights/equalheights.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/hashcash/js/hashcash.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/lazyloader/jquery.lazyloader.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/libraries/colorbox/jquery.colorbox-min.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/colorbox/js/colorbox.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/colorbox/styles/default/colorbox_style.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/colorbox/js/colorbox_load.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/colorbox/js/colorbox_inline.js?phnrc4"></script>
<script type="text/javascript" src="https://www.google.com/jsapi"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/default/files/jstimer/timer.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/rate/rate.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/views_load_more/views_load_more.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/views/js/base.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/misc/progress.js?v=7.60"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/views/js/ajax_view.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/libraries/imagesloaded/jquery.imagesloaded.min.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/google_analytics/googleanalytics.js?phnrc4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2630033-1", {"cookieDomain":".dailynews.lk"});ga("require", "linkid", "linkid.js");ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dailynews.lk/misc/textarea.js?v=7.60"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/hybridauth/js/hybridauth.modal.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/modules/hybridauth/js/hybridauth.onclick.js?phnrc4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_article_form", {
    "sitekey" : "6LcOiFIUAAAAALosky0skcT3x_FvchnJNVcnfxtt", 
    "size" : "compact", 
    "theme" : "light"});
  };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all('page');da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.overlays=a2a_config.overlays||[];a2a_config.templates=a2a_config.templates||{};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

			var	headerTopHeight = $("#header-top").outerHeight(),
			headerHeight = $("#header").outerHeight();
			
			$(window).scroll(function() {
			if(($(this).scrollTop() > headerTopHeight+headerHeight) && ($(window).width() > 767)) {
				$("body").addClass("onscroll");
				if (($("#site-name").length > 0) && ($("#logo").length > 0)) {
					$(".onscroll #logo").addClass("hide");
				}

				if ($("#banner").length > 0) { 
 					$("#banner").css("marginTop", (headerHeight)+"px");
				} else if ($("#page-intro").length > 0) {
					$("#page-intro").css("marginTop", (headerHeight)+"px");
				} else {
					$("#page").css("marginTop", (headerHeight)+"px");
				}
			} else {
				$("body").removeClass("onscroll");
				$("#logo").removeClass("hide");
				$("#page,#banner,#page-intro").css("marginTop", (0)+"px");
			}
			});
		});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/themes/dailynews/js/meanmenu/jquery.meanmenu.fork.js?phnrc4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {

			$("#main-navigation .sf-menu, #main-navigation .content>ul.menu, #main-navigation ul.main-menu").wrap("<div class='meanmenu-wrapper'></div>");
			$("#main-navigation .meanmenu-wrapper").meanmenu({
				meanScreenWidth: "767",
				meanRemoveAttrs: true,
				meanMenuContainer: "#header-inside",
				meanMenuClose: ""
			});

			$("#header-top .sf-menu, #header-top .content>ul.menu").wrap("<div class='header-top-meanmenu-wrapper'></div>");
			$("#header-top .header-top-meanmenu-wrapper").meanmenu({
				meanScreenWidth: "767",
				meanRemoveAttrs: true,
				meanMenuContainer: "#header-top-inside",
				meanMenuClose: ""
			});

		});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/default/files/facebook_tracking_pixel/fb_tkpx.117818588934723.js?phnrc4"></script>
<script type="text/javascript" src="http://www.dailynews.lk/sites/all/themes/dailynews/js/bootstrap.min.js?phnrc4"></script>
<script type="text/javascript">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</script>

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "b86ee84e-4214-4d90-940a-5fd26f1efe5f",
    });
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('\/267803636\/CDN_InContent_Top', [[ 728.0 ,  90.0 ], [ 750.0 ,  200.0 ], [ 750.0 ,  100.0 ]], 'div-gpt-ad-1528189287220-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('\/267803636\/DN-rightbar-gazette-front', [[ 360.0 ,  60.0 ], [ 325.0 ,  60.0 ]], 'div-gpt-ad-1528190336663-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

  <!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199"; 
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUBW375Y" async="async"></script>

</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-167566 node-type-article no-banner     form-style-1" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!-- #header-top -->
<div id="header-upper" class="clearfix">
    <div class="container">

	  	  <!-- #head-nav -->
        <!-- #head-nav-inside -->
        <div id="head-nav" class="head-nav">
          <div class="row">
            
                        <div class="col-xs-0 col-sm-6 col-md-2 col-lg-2">
                <div id="head_nav_1" class="clearfix">
                          <div class="region region-head-nav-1">
    <div id="block-block-1" class="block block-block clearfix">

    
  <div class="content">
    <ul><li><a href="http://www.dinamina.lk" target="_blank" title="Dinamina">SI</a></li>
<li><a href="http://www.thinakaran.lk" target="_blank" title="Dinamina">TA</a></li>
</ul>  </div>
</div>
  </div>
                </div>
            </div>
            
                        <div class="col-xs-12 hidden-sm col-md-3 col-lg-3">
                <div id="head_nav_2" class="clearfix">
                          <div class="region region-head-nav-2">
    <div id="block-menu-menu-access-menu" class="block block-menu clearfix">

    
  <div class="content">
    <ul class="menu"><li class="first last leaf"><a href="/user/login">Login</a></li>
</ul>  </div>
</div>
  </div>
                </div>
            </div>
            
                        <div class="hidden-xs col-xs-12 hidden-sm col-md-3 col-lg-3">
                <div id="head_nav_3" class="clearfix">
                          <div class="region region-head-nav-3">
    <div id="block-block-3" class="block block-block clearfix">

    
  <div class="content">
    <ul class="ad-rates-subscribe"><li><a href="http://lakehouse.lk/main/advertising/online_advertising.htm" target="_blank" title="Ad Rates">Ad Rates</a></li>
<li><a href="http://www.lakehouseonlinepayments.lk/" target="_blank" title="Subscribe Now">Subscribe Now</a></li>
</ul>  </div>
</div>
  </div>
                </div>
            </div>
            
                        <div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
                <div id="head_nav_4" class="clearfix">
                          <div class="region region-head-nav-4">
    <div id="block-block-4" class="block block-block clearfix">

    
  <div class="content">
    <ul class="social-icons pull-right"><li><a class="follow_icon_fb" href="http://apps.lakehouse.lk/" target="_blank"></a></li>
<li class="socials__item"><a class="socials__link socials__link_facebook" href="https://www.facebook.com/dailynews.lk" target="_blank">facebook</a></li>
<li class="socials__item"><a class="socials__link socials__link_twitter" href="https://twitter.com/DailyNews_lk" target="_blank">twitter</a></li>
<li class="socials__item"><a class="socials__link socials__link_youtube" href="https://www.youtube.com/channel/UCoEZZJfqiZoii0jbUTFUSBA" target="_blank">youtube</a></li>
<li class="socials__item"><a class="socials__link socials__link_google-plus" href="https://plus.google.com/u/0/b/102175022163871598439/+dailynewslk/posts" target="_blank">google plus</a></li>
<li class="socials__item"><a class="socials__link socials__link_instagram" href="https://www.instagram.com/lakehousenews/" target="_blank">instagram</a></li>
<li class="socials__item"><a class="socials__link socials__link_soundcloud" href="https://soundcloud.com/lakehouselk" target="_blank">soundcloud</a></li>
</ul>  </div>
</div>
  </div>
                </div>
            </div>
                        
            </div>
        </div>
        <!-- EOF: #header-top-inside -->
	  <!-- EOF: #header-top -->    
	  		
		
	</div>
</div>


<!-- #header -->
<header id="header" class="main-header clearfix">
    <div class="container">
        
        <!-- #header-inside -->
        <div id="header-inside">
            <div class="row">
            
                <div class="col-xs-4 col-sm-6 col-md-6 col-lg-3 padding-right-zero">
                    <!-- #header-inside-left -->
                    <div id="header-inside-left" class="clearfix">

                                        <div id="logo"  class="din-logo clearfix">
                    	<a href="/" title="Home" rel="home"> <img src="http://www.dailynews.lk/sites/all/themes/dailynews/logo.png" alt="Home" /> </a>	
                    </div>
                                        
                      

                    </div>
                    <!-- EOF:#header-inside-left -->
                </div>
                <div class="col-xs-2 col-sm-2 col-md-3 col-lg-3  padding-right-zero">
                    <!-- #header-inside-mid -->
                    <div id="header-inside-mid" class="clearfix">
													<div id="header-mid" class="clearfix">
								<div class="live">
									  <div class="region region-live">
    <div id="block-block-12" class="block block-block clearfix">

    
  <div class="content">
    <p class="header-on-air"><a class="link-on-air" href="http://www.dinamina.lk/on-air-" target="_blank" title="Live">Live</a></p>
  </div>
</div>
  </div>
								</div>
							</div>
						                    </div>
                    <!-- EOF:#header-inside-right -->                        
                </div>
                <div class="hidden-xs col-sm-3 col-md-3 col-lg-6">
                    <!-- #header-inside-right -->
                    <div id="header-inside-right" class="clearfix">
													<div id="header-right" class="clearfix">
								<div class="search">
									  <div class="region region-search">
    <div id="block-search-form" class="block block-search clearfix">

    
  <div class="content">
    <form action="/2018/11/05/local/167566/dinesh-new-leader-house" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search...&#039;;}" onfocus="if (this.value == &#039;Search...&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search..." size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input value="" type="submit" id="edit-submit--2" name="op" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-gBvu-4Hi1TQ1T5gpwCSWqsOLiqtjvFz6ZuVNo4c7WtM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
  </div>
<br/>
									<!-- <p class="timestamp">16:37 November 05, 2018</p> -->
<p class="timestamp">

<span class="jst_clock"><span style="display:none" class="clock_type">1</span><span style="display:none" class="size">200</span></span> November 05, 2018</p>

								</div>
							</div>
						                    </div>
                    <!-- EOF:#header-inside-right -->                        
                </div>
				<div class="col-xs-6 hidden-sm hidden-md hidden-lg">
                    <!-- #mobile menu -->
					<div  class="ii-mobile i-nav" id="mobilenavi">
													<div id="main-menu">
								<h2 class="element-invisible">Main menu</h2><ul class="main-menu menu"><li class="menu-536 first"><a href="/category/local">Local</a></li>
<li class="menu-561"><a href="/category/political" name="Political">Political</a></li>
<li class="menu-560"><a href="/category/business" name="Business">Business</a></li>
<li class="menu-2856"><a href="/editorial" title="Editorial">Editorial</a></li>
<li class="menu-562"><a href="/category/world" name="World">World</a></li>
<li class="menu-563"><a href="/category/security" name="Law &amp; Order">Law &amp; Order</a></li>
<li class="menu-564"><a href="/category/entertainment" name="Entertainment">Entertainment</a></li>
<li class="menu-565"><a href="/category/features" name="Featured">Features</a></li>
<li class="menu-3438"><a href="/category/T-n-C" title="T &amp; C">T &amp; C</a></li>
<li class="menu-567"><a href="/category/sports" name="Sports">Sports</a></li>
<li class="menu-566"><a href="/category/obituaries" name="Obituaries">Obituaries</a></li>
<li class="menu-568 last"><a href="/more" name="More">More</a></li>
</ul>							</div>
						                    </div>
                    <!-- EOF:#mobile menu -->                        
					<a id="showSearch" data-toggle="collapse" class="i-mobile i-search" href="#mobileSearch" aria-expanded="false" aria-controls="mobileSearch"></a>
				</div>
            </div>
		</div>
        <!-- EOF: #header-inside -->
		
			 
		<!-- #main-navigation -->
		<div id="mainmenu" class="hidden-xs col-sm-12 col-md-12 col-lg-12">
          <div class="row">
          <div id="main-nav" class="main-nav">
            <nav role="navigation"> 
								<div id="main-menu">
				<h2 class="element-invisible">Main menu</h2><ul class="main-menu menu"><li class="menu-536 first"><a href="/category/local">Local</a></li>
<li class="menu-561"><a href="/category/political" name="Political">Political</a></li>
<li class="menu-560"><a href="/category/business" name="Business">Business</a></li>
<li class="menu-2856"><a href="/editorial" title="Editorial">Editorial</a></li>
<li class="menu-562"><a href="/category/world" name="World">World</a></li>
<li class="menu-563"><a href="/category/security" name="Law &amp; Order">Law &amp; Order</a></li>
<li class="menu-564"><a href="/category/entertainment" name="Entertainment">Entertainment</a></li>
<li class="menu-565"><a href="/category/features" name="Featured">Features</a></li>
<li class="menu-3438"><a href="/category/T-n-C" title="T &amp; C">T &amp; C</a></li>
<li class="menu-567"><a href="/category/sports" name="Sports">Sports</a></li>
<li class="menu-566"><a href="/category/obituaries" name="Obituaries">Obituaries</a></li>
<li class="menu-568 last"><a href="/more" name="More">More</a></li>
</ul>				</div>
				            </nav>
		  </div>
		  </div>
		</div>
		<!-- EOF: #main-navigation -->  

    </div>
</header>
<!-- EOF: #header -->
<div class="mobile-search collapse" id="mobileSearch">
	<div class="container row">
	<form action="/search/everywhere/" method="get">
		<fieldset>
			<input value="Search" type="submit">
			<div class="input_wrapper"><input name="term" value="" type="search"></div>
		</fieldset>
	</form>
	</div>
</div>





<!-- # Breadcrumb -->

<div id="page-intro" class="clearfix">
    <div id="page-intro-inside" class="clearfix internal-banner no-internal-banner-image">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div id="breadcrumb" class="clearfix">
                        <div id="breadcrumb-inside" class="clearfix">
                        <div><a href="/">Home</a> <span class="breadcrumb-separator"></span>Dinesh is the New Leader of the House</div>                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<!-- EOF:#Breadcrumb -->


<!-- #page -->
<div id="page" class="clearfix">

    <!-- #messages-console -->
        <!-- EOF: #messages-console -->

	
		
		
	
			
	
    <!-- #main-content -->
    <div id="main-content">
        <div class="container">

            <div class="row">

                
                <section class="col-md-8">

                    <!-- #main -->
                    <div id="main" class="clearfix">

                        						
			
                        <h1 class="title" id="page-title">Dinesh is the New Leader of the House</h1>
                        
                        
						<!-- #promoted -->
												<!-- EOF: #promoted -->	
						
                        <!-- #tabs -->
                                                    <div class="tabs">
                                                        </div>
                                                <!-- EOF: #tabs -->

                        
                        <!-- #action links -->
                                                <!-- EOF: #action links -->

                         
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    <article id="node-167566" class="node node-article node-promoted node-sticky clearfix node-mt" about="/2018/11/05/local/167566/dinesh-new-leader-house" typeof="sioc:Item foaf:Document">

        <div class="node-main-content custom-width clearfix">
            <header>
                  <span property="dc:title" content="Dinesh is the New Leader of the House" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
                <!-- <div class="submitted-user">
          By <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/cjayasooriyagmailcom" typeof="sioc:UserAccount" property="foaf:name" datatype="">c.jayasooriya@g...</span></span>          </div> -->
              
       

					<div class="post-submitted-info">
				
								<div class="submitted-date">
					<span class="datetime"><div class="field field-name-field-date-publishing field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-11-05T13:15:00+05:30">Monday, November 5, 2018 - 13:15</span></div></div></div></span>
				</div>
												<!-- <div class="comments-count">
				  <i class="fa fa-comment"></i>
				  <div class="comment-counter">0</div>
				</div> -->
							</div>
			  
		  
	  
    </header>
    
    <div class="content">
      <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/local" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Local</a></div></div></div><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.dailynews.lk/sites/default/files/news/2018/11/05/1541405902-Dinesh-assumes-duties-as-Leader-of-the-House-B.jpg"><a href="http://www.dailynews.lk/sites/default/files/news/2018/11/05/1541405902-Dinesh-assumes-duties-as-Leader-of-the-House-B.jpg" title="Dinesh is the New Leader of the House" class="colorbox" data-colorbox-gallery="field_image_gallery-pHAJ4onRSE4" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/news/2018/11/05/1541405902-Dinesh-assumes-duties-as-Leader-of-the-House-B.jpg" width="650" height="433" alt="" title="" /></a></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p style="box-sizing: border-box; margin-top: 0px; margin-bottom: 0.2rem; font-size: 1.2rem; font-family: Arial, &quot;Helvetica Neue&quot;, Helvetica, sans-serif; line-height: 1.3;"><span style="font-size:16px;"><span style="font-family:times new roman,times,serif;">Minister Dinesh Gunawardena has assumed duties as the New Leader of the House at his office in the Parliament.</span></span></p>
</div></div></div><span class="a2a_kit a2a_kit_size_32 a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_email a2a_counter"></a>
<a class="a2a_button_facebook a2a_counter"></a>
<a class="a2a_button_twitter a2a_counter"></a>
<a class="a2a_button_google_plus a2a_counter"></a>
<a class="a2a_button_pinterest a2a_counter"></a>
<a class="a2a_button_whatsapp a2a_counter"></a>
<a class="a2a_button_facebook_messenger a2a_counter"></a>
<a class="a2a_button_printfriendly"></a>
      <a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share#url=http%3A%2F%2Fwww.dailynews.lk%2F2018%2F11%2F05%2Flocal%2F167566%2Fdinesh-new-leader-house&amp;title=Dinesh%20is%20the%20New%20Leader%20of%20the%20House"></a>
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script><div class="form-item form-type-item">
  <label>Rate My Opinion </label>
 <div class="rate-widget-1 rate-widget clear-block rate-average rate-widget-yesno rate-2fc4fac576fd473852257a3142a7efab rate-node-167566-1-1" id="rate-node-167566-1-1"><div class="item-list"><ul><li class="first"><a class="rate-button rate-yesno-btn" id="rate-button-1" rel="nofollow" href="/2018/11/05/local/167566/dinesh-new-leader-house?rate=81g1X83dQ4vEbzD-Zfnb1soIcj5BRb5K7QoxFs-m34A" title="Agree">Agree</a>0</li>
<li><a class="rate-button rate-yesno-btn" id="rate-button-2" rel="nofollow" href="/2018/11/05/local/167566/dinesh-new-leader-house?rate=Wlq0CTe1XlamIIv5YI6K8cID-R-1KudhETNYQNDaI5k" title="Disagree">Disagree</a>1</li>
<li><a class="rate-button rate-yesno-btn" id="rate-button-3" rel="nofollow" href="/2018/11/05/local/167566/dinesh-new-leader-house?rate=4h1EIRvdrq9XlyoTC3ZQBwRhwt3YTCOvE7Kxkeh0Yd4" title="Neutral">Neutral</a>0</li>
<li><a class="rate-button rate-yesno-btn" id="rate-button-4" rel="nofollow" href="/2018/11/05/local/167566/dinesh-new-leader-house?rate=2Psjwd2r1aUUtU6DKNb_NM1i2zXsc6rvYOuzuMDTLvc" title="Clueless">Clueless</a>0</li>
<li><a class="rate-button rate-yesno-btn" id="rate-button-5" rel="nofollow" href="/2018/11/05/local/167566/dinesh-new-leader-house?rate=g8637GvOQkbvOxOuEgeIo8QOrn1dSQBrb9zszanzu-Q" title="Not Relevant">Not Relevant</a>0</li>
<li class="last"><a class="rate-button rate-yesno-btn" id="rate-button-6" rel="nofollow" href="/2018/11/05/local/167566/dinesh-new-leader-house?rate=XQO91H6JiB2PAbg1G3Urf3OR9_JoTxHllCHH4-9U1jo" title="Sad">Sad</a>0</li>
</ul></div></div>
</div>
<div class="field field-name-field-articletags field-type-taxonomy-term-reference field-label-above"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/tags/online-edition" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Online Edition</a></div></div></div>    </div>

    <br />
<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
	<!-- /267803636/DN_Article_728x90 -->
<div id='div-gpt-ad-1504680071130-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504680071130-0'); });
</script>
</div>
<p>&nbsp;</p>
</div>

<div class="col-xs-12 col-sm-12 col-md-6 col-lg-6"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Page -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8050455532790881"
     data-ad-slot="3768122650"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="col-xs-0 col-sm-0 col-md-6 col-lg-6"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Page -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8050455532790881"
     data-ad-slot="3768122650"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

    <section id="comments" class="comment-wrapper divider">
  
  
      <h2 class="comment-form">Add new comment</h2>
    <form class="comment-form" onsubmit="return hashcash_create(&quot;hashcash-comment_node_article_form&quot;);" action="/comment/reply/167566" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name </label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
  <label for="edit-subject">Subject </label>
 <input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="1"></textarea></div>
</div>
</div></div><input type="hidden" name="form_build_id" value="form-APfp94wIF18VQFG85v9wMPDbgdqMVPiSG3ZhivYJS14" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input id="hashcash-comment_node_article_form" type="hidden" name="hashcash" value="comment_node_article_form" />
<input type="hidden" name="honeypot_time" value="1541416067|XIIc9meX23VM-miLV0aRN53Z9OLDrRlmSlF897CjQXY" />
<div class="hybridauth-widget-wrapper"><div class="item-list"><h3>Or log in with...</h3><ul class="hybridauth-widget"><li class="first last"><a href="/hybridauth/window/Facebook?destination=node/167566&amp;destination_error=node/167566" title="Facebook" class="hybridauth-widget-provider hybridauth-onclick-current" rel="nofollow" data-hybridauth-provider="Facebook" data-hybridauth-url="/hybridauth/window/Facebook?destination=node/167566&amp;destination_error=node/167566" data-ajax="false" data-hybridauth-width="800" data-hybridauth-height="500"><span class="hybridauth-icon facebook hybridauth-icon-hybridauth-32 hybridauth-facebook hybridauth-facebook-hybridauth-32" title="Facebook"><span class="element-invisible">Login with Facebook</span></span>
</a></li>
</ul></div></div>
<div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div><div class="form-actions form-wrapper" id="edit-actions"><div id="google_recaptcha_comment_node_article_form"></div><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /><input type="submit" id="edit-save-and-cc" name="op" value="Save and clear cache" class="form-submit" /><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit" /></div></div></form>  </section>
</p>


  </div>

</article>
  </div>
</div>
  </div>
                                                						
						
						
								<!-- #content-footer-inside -->
								<div id="content-footer-inside" class="clearfix">
									<div class="content-footer-area">
										<div class="row">
											<div class="col-md-12">
											  <div class="region region-content-footer">
    <div id="block-views-taxonomy-term-block-4" class="block block-views clearfix">

    <h2 class="title">Related Articles</h2>
  
  <div class="content">
    <div class="view view-taxonomy-term view-id-taxonomy_term view-display-id-block_4 view-dom-id-0756f0d3745472ecfd9e7b063e0341c6">
            <div class="view-header">
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9925065180397404"
     data-ad-slot="4179107690"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />    </div>
  
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="item">          <li class="views-row views-row-1 views-row-odd views-row-first col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/05/local/167566/dinesh-new-leader-house" class="active"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/05/1541405902-Dinesh-assumes-duties-as-Leader-of-the-House-B.jpg?itok=U9s3SKT3" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167566/dinesh-new-leader-house" class="active">Dinesh is the New Leader of the House</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">Minister Dinesh Gunawardena has assumed duties as the New Leader of the House at his office in the Parliament.</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-11-05 07:45:00</div>  </div></li>
          <li class="views-row views-row-2 views-row-even col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/05/local/167537/people-should-oppose-foreign-interference-asgiriya-prelate"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/04/z_p01-People.jpg?itok=m_nlFxUx" width="728" height="410" alt="Asgiriya Chief Prelate Most Ven.  Warakagoda Gnanaratana  Mahanayake Thera" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167537/people-should-oppose-foreign-interference-asgiriya-prelate">People should oppose foreign interference - Asgiriya Prelate</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">People should shelve political differences and join hands to oppose any move by the international community to impose sanctions on Sri Lanka at this moment, Most Ven. Warakagoda Gnanaratana...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-11-04 19:36:00</div>  </div></li>
          <li class="views-row views-row-3 views-row-odd col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/05/local/167538/ven-rathana-thera-pledges-support-president-pm"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/04/z_p01-Ven.jpg?itok=XR4H29wT" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167538/ven-rathana-thera-pledges-support-president-pm">Ven. Rathana Thera pledges support to President, PM</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">Parliamentarian Ven.Athuraliye Rathana Thera yesterday expressed his full support to President Maithripala Sirisena and Prime Minister Mahinda Rajapaksa.Ven. Rathana Thera added that he will cast his...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-11-04 19:35:00</div>  </div></li>
          <li class="views-row views-row-4 views-row-even col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/05/local/167539/two-cabinet-ministers-state-minister-deputy-minister-sworn"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/04/z_p01-Two.jpg?itok=Sv1M3cqU" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167539/two-cabinet-ministers-state-minister-deputy-minister-sworn">Two Cabinet Ministers, State Minister, Deputy Minister sworn in</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">Two Cabinet Ministers, one State Minister and a Deputy Minister were sworn in before President Maithripala Sirisena at the Presidential Secretariat yesterday. They are Dinesh Gunawardena – Megapolis...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-11-04 19:34:00</div>  </div></li>
          <li class="views-row views-row-5 views-row-odd col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/05/local/167540/massive-crowds-expected-near-parliament-today-support-president-pm"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/04/z_p01-Massive.jpg?itok=T9czjY5_" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167540/massive-crowds-expected-near-parliament-today-support-president-pm">Massive crowds expected near Parliament today in support of President, PM</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">In expectation of large crowds that would gather near Parliament today in support of President Maithripala Sirisena and Prime Minister Mahinda Rajapaksa, 1,500 police personnel are to be deployed in...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-11-04 19:33:00</div>  </div></li>
          <li class="views-row views-row-6 views-row-even col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/05/local/167541/parliament-reconvened-nov-14"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/04/z_p01-Parliament.jpg?itok=KvSoJYaM" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167541/parliament-reconvened-nov-14">Parliament reconvened on Nov. 14</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">President Maithripala Sirisena issued an extraordinary gazette notification to reconvene Parliament on November 14 at 10am, yesterday.President Maithripala Sirisena earlier prorogued Parliament till...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-11-04 19:32:00</div>  </div></li>
          <li class="views-row views-row-7 views-row-odd col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/05/local/167542/no-external-pressure-%E2%80%93-foreign-minister"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/04/z_p01-No-external.jpg?itok=NSZey9PI" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167542/no-external-pressure-%E2%80%93-foreign-minister">No external pressure – Foreign Minister</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">The international community has not exerted any pressure on the country as portrayed by the UNP, Foreign Affairs Minister Dr. Sarath Amunugama said.The European Union has only requested the...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-11-04 19:31:00</div>  </div></li>
          <li class="views-row views-row-8 views-row-even col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167498/lorry-seized-cattle">Lorry seized with cattle</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">A lorry transporting six heads of cattle from Vavunatheevu in Batticaloa to Kathankudy was seized by Vavunatheevu police.Investigation are continuing under Vavunatheevu police OIC K.D. Nisantha...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-11-04 19:30:00</div>  </div></li>
          <li class="views-row views-row-9 views-row-odd col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167531/three-treasure-hunters-nabbed">Three treasure hunters nabbed</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">Three suspects excavating an archaeological site in Paathamuna, Rangala, Kandy, for relics, were nabbed by Rangala police on Saturday morning on a tip off.They had allegedly removed several bricks of...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-11-04 19:30:00</div>  </div></li>
          <li class="views-row views-row-10 views-row-even col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167492/septuagenarian-dies-motorcycle-accident">Septuagenarian dies in motorcycle accident</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">A 78-year-old died when a motorbike ran over him while he was crossing the road along the zebra line in Godawela on Saturday morning.The accident occurred near the People’s Bank in Godawela on the...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-11-04 19:30:00</div>  </div></li>
          <li class="views-row views-row-11 views-row-odd col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167489/nabbed-fake-notes">Nabbed with fake notes</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">A suspect who had a stock of fake bank notes was nabbed by officers of the Vavuniya Police on Saturday afternoon.According to the police, the 24-year-old suspect was taken into police custody in...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-11-04 19:30:00</div>  </div></li>
          <li class="views-row views-row-12 views-row-even views-row-last col-xs-12 col-sm-4 col-md-4 col-lg-4 col4item">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167488/hunt-suspects-over-woman%E2%80%99s-death">Hunt for suspects over woman’s death</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">Kalutara North Police launched an investigation to arrest those responsible for the death of an 80-year-old woman in Mahawaskaduwa, Waskaduwa, on Saturday.According to police, the woman’s husband had...</span>  </div>  
  <div class="views-field views-field-field-date-publishing">        <div class="field-content">2018-11-04 19:30:00</div>  </div></li>
      </ul></div>    </div>
  
      <div class="item-list"><ul class="pager pager-load-more"><li class="pager-next first last"><a href="/2018/11/05/local/167566/dinesh-new-leader-house?page=1">Load more</a></li>
</ul></div>  
  
  
      <div class="view-footer">
      <!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  --><div id="357011411">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

	  try {
		   window._mNHandle.queue.push(function () {
		   	window._mNDetails.loadTag("357011411", "728x90", "357011411");
		  	});
		  }
	  catch (error) {}
	
//--><!]]>
</script></div>
    </div>
  
  
</div>  </div>
</div>
  </div>
											</div>
										</div>
									</div>
								</div>
								<!-- EOF:#content-footer-inside -->

												
						

                    </div>
                    <!-- EOF:#main -->

                </section>

                                <aside class="col-md-4 fix-sidebar-second">
                    <!--#sidebar-->
                    <section id="sidebar-second" class="sidebar clearfix">
                      <div class="region region-sidebar-second">
    <div id="block-views-latest-news-block" class="block block-views clearfix">

    <h2 class="title">Latest News</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-9994df55c0513c40c03f89618ae9c426">
        
  
  
      <div class="view-content">
      

<div id="views-bootstrap-grid-1" class="views-bootstrap-grid-plugin-style">
  
          <div class="row">
                  <div class=" col-xs-12 col-lg-6">
              
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/05/local/167566/dinesh-new-leader-house"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/05/1541405902-Dinesh-assumes-duties-as-Leader-of-the-House-B.jpg?itok=U9s3SKT3" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167566/dinesh-new-leader-house">Dinesh is the New Leader of the House</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">Minister Dinesh Gunawardena has assumed duties as the New Leader of the...</span>  </div>          </div>

                                      <div class=" col-xs-12 col-lg-6">
              
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/05/local/167537/people-should-oppose-foreign-interference-asgiriya-prelate"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/04/z_p01-People.jpg?itok=m_nlFxUx" width="728" height="410" alt="Asgiriya Chief Prelate Most Ven.  Warakagoda Gnanaratana  Mahanayake Thera" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167537/people-should-oppose-foreign-interference-asgiriya-prelate">People should oppose foreign interference - Asgiriya Prelate</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">People should shelve political differences and join hands to oppose any...</span>  </div>          </div>

                                                              <div class="clearfix visible-lg-block"></div>
                                                      <div class=" col-xs-12 col-lg-6">
              
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/05/local/167538/ven-rathana-thera-pledges-support-president-pm"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/04/z_p01-Ven.jpg?itok=XR4H29wT" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167538/ven-rathana-thera-pledges-support-president-pm">Ven. Rathana Thera pledges support to President, PM</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">Parliamentarian Ven.Athuraliye Rathana Thera yesterday expressed his full...</span>  </div>          </div>

                                                                                      <div class=" col-xs-12 col-lg-6">
              
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/05/local/167539/two-cabinet-ministers-state-minister-deputy-minister-sworn"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/04/z_p01-Two.jpg?itok=Sv1M3cqU" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167539/two-cabinet-ministers-state-minister-deputy-minister-sworn">Two Cabinet Ministers, State Minister, Deputy Minister sworn in</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">Two Cabinet Ministers, one State Minister and a Deputy Minister were sworn...</span>  </div>          </div>

                                                              <div class="clearfix visible-lg-block"></div>
                                                      <div class=" col-xs-12 col-lg-6">
              
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/05/local/167540/massive-crowds-expected-near-parliament-today-support-president-pm"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/04/z_p01-Massive.jpg?itok=T9czjY5_" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167540/massive-crowds-expected-near-parliament-today-support-president-pm">Massive crowds expected near Parliament today in support of President, PM</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">In expectation of large crowds that would gather near Parliament today in...</span>  </div>          </div>

                                                                                      <div class=" col-xs-12 col-lg-6">
              
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/05/local/167541/parliament-reconvened-nov-14"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/04/z_p01-Parliament.jpg?itok=KvSoJYaM" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167541/parliament-reconvened-nov-14">Parliament reconvened on Nov. 14</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">President Maithripala Sirisena issued an extraordinary gazette...</span>  </div>          </div>

                                                              <div class="clearfix visible-lg-block"></div>
                                                      <div class=" col-xs-12 col-lg-6">
              
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/05/local/167542/no-external-pressure-%E2%80%93-foreign-minister"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/04/z_p01-No-external.jpg?itok=NSZey9PI" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167542/no-external-pressure-%E2%80%93-foreign-minister">No external pressure – Foreign Minister</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">The international community has not exerted any pressure on the country as...</span>  </div>          </div>

                                                                                      <div class=" col-xs-12 col-lg-6">
              
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/obituaries/167544/obituaries">obituaries</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">COORAY - ALEX PRASANNA - Beloved son of late Dr. P.V. &amp; Mrs. Dixie...</span>  </div>          </div>

                                                              <div class="clearfix visible-lg-block"></div>
                                                  </div>
    
  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-block-16" class="block block-block advert-block clearfix">

    
  <div class="content">
    <p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- responsive --><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

  <!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<div id="117542121">
  	<script type="text/javascript">
	  try {
		   window._mNHandle.queue.push(function () {
		   	window._mNDetails.loadTag("117542121", "300x250", "117542121");
		  	});
		  }
	  catch (error) {}
	</script>
  </div>  </div>
</div>
<div id="block-block-26" class="block block-block clearfix">

    
  <div class="content">
    <p><iframe src="http://www.observerjobs.lk/widget/1.0/vacancies" style="width: 100%" width="100%" height="350" frameborder="0"></iframe></p>
  </div>
</div>
<div id="block-views-latest-news-block-1" class="block block-views clearfix">

    <h2 class="title">Editor's Pick</h2>
  
  <div class="content">
    <div class="view view-latest-news view-id-latest_news view-display-id-block_1 view-dom-id-feb65f649dcde3c3f570c5d2da231f98">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first col-xs-12 col-sm-12 col-md-6 col-lg-6 padding-left-zero col2sideitems">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/05/local/167566/dinesh-new-leader-house"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/05/1541405902-Dinesh-assumes-duties-as-Leader-of-the-House-B.jpg?itok=U9s3SKT3" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/05/local/167566/dinesh-new-leader-house">Dinesh is the New Leader of the House</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even col-xs-12 col-sm-12 col-md-6 col-lg-6 padding-left-zero col2sideitems">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/01/local/167363/tax-cuts-galore"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/01/TC.jpg?itok=LkQL-cGJ" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/01/local/167363/tax-cuts-galore">Tax Cuts Galore!</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd col-xs-12 col-sm-12 col-md-6 col-lg-6 padding-left-zero col2sideitems">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/01/local/167325/fuel-prices-slashed"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/01/Government.jpg?itok=8lKwc0fS" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/01/local/167325/fuel-prices-slashed">Fuel Prices Slashed</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even col-xs-12 col-sm-12 col-md-6 col-lg-6 padding-left-zero col2sideitems">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/01/local/167330/new-ministers-sworn"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/01/Government_0.jpg?itok=aGQAWo5c" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/01/local/167330/new-ministers-sworn">New Ministers Sworn In</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd col-xs-12 col-sm-12 col-md-6 col-lg-6 padding-left-zero col2sideitems">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/11/01/business/167364/stocks-surge-aspi-smashes-6000-mark"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/11/01/jovenes-empresarios-corriendo-en-flechas-de-crecimiento-elementos-de-diseno-plano_1456-364.jpg?itok=HvwJt2Hv" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/11/01/business/167364/stocks-surge-aspi-smashes-6000-mark">Stocks surge; ASPI smashes 6,000 mark!</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even col-xs-12 col-sm-12 col-md-6 col-lg-6 padding-left-zero col2sideitems">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/10/31/local/167142/new-director-editorial-assumes-duties-lake-house"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/10/31/DSC_9731a.jpg?itok=cgiHPsUk" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/10/31/local/167142/new-director-editorial-assumes-duties-lake-house">New Director Editorial Assumes Duties at Lake House</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd col-xs-12 col-sm-12 col-md-6 col-lg-6 padding-left-zero col2sideitems">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/10/30/local/167051/new-ministry-secretaries-sworn-live-updates"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/10/30/Government.jpg?itok=5aHiMSs9" width="728" height="410" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/10/30/local/167051/new-ministry-secretaries-sworn-live-updates">New Ministry Secretaries Sworn In - Live Updates </a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last col-xs-12 col-sm-12 col-md-6 col-lg-6 padding-left-zero col2sideitems">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/2018/03/28/local/146738/girl-claims-expulsion"><img typeof="foaf:Image" src="http://www.dailynews.lk/sites/default/files/styles/node-teaser-default/public/news/2018/03/27/z_p02-Girl.jpg?itok=Gu2u3p64" width="728" height="410" alt="The girl and her guardians protesting.  Picture by Puttalam District Group Corr." /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2018/03/28/local/146738/girl-claims-expulsion">Girl claims expulsion</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-views-comments-recent-block" class="block block-views clearfix">

    <h2 class="title">Recent comments</h2>
  
  <div class="content">
    <div class="view view-comments-recent view-id-comments_recent view-display-id-block view-dom-id-6d9885ed99647678ae317717e91436a7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject text-justify">        <span class="field-content"><a href="/comment/115304#comment-115304">President to sign execution warrants</a></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 months 3 weeks</em> ago</span>  </div>  
  <div class="views-field views-field-comment-body text-justify  padding-right-zero">        <div class="field-content">We honor H.E for his deep commitment to not only eliminate drug offences from children upwards, but to uproot it from society with elimination of responsible drug lords imprisoned. The behavior of...</div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject text-justify">        <span class="field-content"><a href="/comment/115303#comment-115303">Susanthika showers praise on Sports Minister</a></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 months 3 weeks</em> ago</span>  </div>  
  <div class="views-field views-field-comment-body text-justify  padding-right-zero">        <div class="field-content">Don&#039;t forget the Engineers who Built the Sugathadasa Stadium!</div>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject text-justify">        <span class="field-content"><a href="/comment/115302#comment-115302">Mega Wasana Winning Nos</a></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 months 3 weeks</em> ago</span>  </div>  
  <div class="views-field views-field-comment-body text-justify  padding-right-zero">        <div class="field-content">Out of 30 draws I have not got a single number. Have no faith in your lottery.</div>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject text-justify">        <span class="field-content"><a href="/comment/115300#comment-115300">Lanka, a fully developed country by 2050 - PM</a></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 months 3 weeks</em> ago</span>  </div>  
  <div class="views-field views-field-comment-body text-justify  padding-right-zero">        <div class="field-content">best joke of the decade</div>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-subject text-justify">        <span class="field-content"><a href="/comment/115299#comment-115299">Many farmer issues solved during last 3 and half years: Presiden</a></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content"><em class="placeholder">3 months 3 weeks</em> ago</span>  </div>  
  <div class="views-field views-field-comment-body text-justify  padding-right-zero">        <div class="field-content">That is why we see so many road blocks and protests by farmers!  May be they are aggitating as a means of physical excercise ? What deceit!</div>  </div></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/comments/recent">
    more  </a>
</div>
  
  
  
</div>  </div>
</div>
  </div>
                    </section>
                    <!--EOF:#sidebar-->
                </aside>
                                
            </div>

        </div>
    </div>
    <!-- EOF:#main-content -->

</div>
<!-- EOF: #page -->



<!-- #footer -->
<footer id="footer" class="clearfix">
    <div class="container">

        <div class="row">
                        <div class="col-sm-3">
                <div class="footer-area">
                  <div class="region region-footer-first">
    <div id="block-system-main-menu" class="block block-system block-menu clearfix">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/category/local">Local</a></li>
<li class="leaf"><a href="/category/political" name="Political">Political</a></li>
<li class="leaf"><a href="/category/business" name="Business">Business</a></li>
<li class="leaf"><a href="/editorial" title="Editorial">Editorial</a></li>
<li class="leaf"><a href="/category/world" name="World">World</a></li>
<li class="leaf"><a href="/category/security" name="Law &amp; Order">Law &amp; Order</a></li>
<li class="leaf"><a href="/category/entertainment" name="Entertainment">Entertainment</a></li>
<li class="leaf"><a href="/category/features" name="Featured">Features</a></li>
<li class="leaf"><a href="/category/T-n-C" title="T &amp; C">T &amp; C</a></li>
<li class="leaf"><a href="/category/sports" name="Sports">Sports</a></li>
<li class="leaf"><a href="/category/obituaries" name="Obituaries">Obituaries</a></li>
<li class="last leaf"><a href="/more" name="More">More</a></li>
</ul>  </div>
</div>
  </div>
                </div>
            </div>
                  

                  
            <div class="col-sm-3">
                <div class="footer-area">
                  <div class="region region-footer-second">
    <div id="block-menu-menu-secondary-menu" class="block block-menu clearfix">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="http://archives.dailynews.lk/2001/pix/gov_gazette.html" target="_blank">Government Gazette</a></li>
<li class="leaf"><a href="http://www.dinamina.lk/on-air-" name="On Air" target="_blank">On Air</a></li>
<li class="leaf"><a href="/content/legal-disclaimer">Legal Disclaimer</a></li>
<li class="leaf"><a href="/content/privacy-policy">Privacy Policy</a></li>
<li class="leaf"><a href="http://lakehouse.lk/about/our-history" name="About Us" target="_blank">About Us</a></li>
<li class="leaf"><a href="/date">Browse by Date</a></li>
<li class="last leaf"><a href="/content/awards-accolades" title="Awards &amp; Accolades">Awards &amp; Accolades</a></li>
</ul>  </div>
</div>
<div id="block-block-22" class="block block-block clearfix">

    
  <div class="content">
    <ul class="menu"><li class="contact-details">Email : <a href="/cdn-cgi/l/email-protection#e387828a8f9a8d8694908c8d8f8a8d86a38f8288868b8c969086cd8f88"><span class="__cf_email__" data-cfemail="6501040c091c0b0012160a0b090c0b002509040e000d0a1016004b090e">[email&#160;protected]</span></a></li>
<li class="contact-details">Call us : (+94) 112 429 429</li>
<li class="contact-details"> </li>
<li class="contact-details"><a href="http://lakehouse.lk/services/bus-service">Lake House Bus Booking</a></li>
<li class="contact-details"><a href="http://lakehouse.lk/services/accommodation">Katharagama Rest Booking</a></li>
</ul>  </div>
</div>
  </div>
                </div>
            </div>
            
                        <div class="col-sm-3">
                <div class="footer-area">
                  <div class="region region-footer-third">
    <div id="block-menu-menu-newspapers" class="block block-menu clearfix">

    <h2 class="title">Newspapers</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="http://www.sundayobserver.lk/" name="Sunday Observer" target="_blank">Sunday Observer</a></li>
<li class="leaf"><a href="http://www.dinamina.lk/" name="Dinamina" target="_blank">Dinamina</a></li>
<li class="leaf"><a href="http://www.silumina.lk/" name="Silumina" target="_blank">Silumina</a></li>
<li class="leaf"><a href="http://www.thinakaran.lk/" name="Thinakaran" target="_blank">Thinakaran</a></li>
<li class="leaf"><a href="http://www.vaaramanjari.lk" name="Vaaramanjari" target="_blank">Vaaramanjari</a></li>
<li class="leaf"><a href="http://www.resa.lk" title="Resa" target="_blank">Resa</a></li>
<li class="leaf"><a href="http://www.observerjobs.lk/">Observer Jobs</a></li>
<li class="leaf"><a href="http://www.observereducation.lk/" name="Observer Education" target="_blank">Observer Education</a></li>
<li class="leaf"><a href="http://www.adz.lk/" title="Adz" name="Adz" target="_blank">Adz</a></li>
<li class="leaf"><a href="http://www.dinamina.lk/arogya/" title="Arogya" target="_blank">Arogya</a></li>
<li class="leaf"><a href="http://www.lakehouse.lk/budusarana" name="Budusarana" target="_blank">Budusarana</a></li>
<li class="leaf"><a href="http://www.dinamina.lk/manchu" name="Maanchu" target="_blank">Maanchu</a></li>
<li class="leaf"><a href="http://www.sarasaviya.lk/" name="Sarasaviya" target="_blank">Sarasaviya</a></li>
<li class="last leaf"><a href="http://www.tharunie.lk/" name="Tharunie" target="_blank">Tharunie</a></li>
</ul>  </div>
</div>
  </div>
                </div>
            </div>
            
                        <div class="col-sm-3">
                <div class="footer-area">
                  <div class="region region-footer-fourth">
    <div id="block-menu-menu-lakehouse-news-app" class="block block-menu clearfix">

    <h2 class="title">Daily News App</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="https://play.google.com/store/apps/details?id=lk.bhasha.dailynews" name="Android" target="_blank">Android</a></li>
<li class="leaf"><a href="https://itunes.apple.com/us/app/daily-news-sri-lanka/id1073585284?mt=8" name="iOS" target="_blank">iOS</a></li>
<li class="leaf"><a href="https://www.microsoft.com/en-us/store/apps/daily-news-sri-lanka/9nblggh5fbvd" name="Windows Phone" target="_blank">Windows Phone</a></li>
<li class="last leaf"><a href="http://smsapps.lakehouse.lk/" target="_blank">Down Load From SMS</a></li>
</ul>  </div>
</div>
<div id="block-block-30" class="block block-block clearfix">

    
  <div class="content">
    <p><iframe allowtransparency="true" frameborder="0" height="300" scrolling="no" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fdailynews.lk%2F&amp;tabs=timeline&amp;width=300&amp;height=300&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=495932957458962" width="300"></iframe></p>
  </div>
</div>
  </div>
                </div>
            </div>
                    </div>

    </div>
</footer> 
<!-- EOF #footer -->

<div id="subfooter" class="clearfix">
	<div class="container">
		
		<!-- #subfooter-inside -->
		<div id="subfooter-inside" class="clearfix">
            <div class="row">
    			<div class="col-md-8">
                    <!-- #subfooter-left -->
                                        <div class="subfooter-area left">
                      <div class="region region-sub-footer-left">
    <div id="block-block-6" class="block block-block copyright clearfix">

    
  <div class="content">
    <p><a href="http://www.lakehouse.lk" target="_blank" title="Lake House"></a> © The Associated Newspapers of Ceylon Ltd., 1995–2018. All rights reserved.</p>
  </div>
</div>
  </div>
                    </div>
                                        <!-- EOF: #subfooter-left -->
                    
                        			</div>
    			<div class="col-md-4">
                    <!-- #subfooter-right -->
                                        
                    <!-- EOF: #subfooter-right -->
    			</div>
            </div>
		</div>
		<!-- EOF: #subfooter-inside -->
	
	</div>
</div><!-- EOF:#subfooter -->
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" defer="defer" src="https://www.google.com/recaptcha/api.js?onload=google_recaptcha_onload&amp;render=explicit&amp;hl=en"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:"Dinesh is the New Leader of the House",url:"http:\/\/www.dailynews.lk\/2018\/11\/05\/local\/167566\/dinesh-new-leader-house"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>

  


</body>
</html>
